Jump to content
  • 0

Video Capture Not Working For Sony Mini Dv


Jenvin
 Share

Question

I just received the Creator 2011 DVD yesterday and installed it in my new one month old Gateway system. The installation was smooth without any error messages. I also tried editing a large video of about 40 mins without any problem.

 

However when I connected my mini-DV camera (Sony model DCR-TRV33) and opened the video capture module in Creator 2011, it did not find any camera connected though the camera was listed in Devices connected and working properly. I am using a NEC IEEE1394 OHCI compatible PCI card to connect the camera. The driver is latest that is available from Microsoft.

 

On the second attempt I rebooted the system with camara still connected and on (playback mode). When I opened the video capture module, this time the camera was recognized and the video was available in the preview. The status showed "ready to capture". However, all the buttons (play, rewind etc) below the preview were inactive and there was a note beside the buttons "no media". Also the "capture" and "capture full tape" buttons were inactive. I could chose the destination folder and file name for captured video though. When I use the camera controls to play, rewind etc. it all comes ok on the preview including the sound. But I cannot use the Creator buttons below the preview or do the capture. Do not understand why it says "no media" while preview clearly shows midea being played.

 

My system is Gateway Windows7 Home Premium 64bit/ Intel Core i3 550/4gb DDR3/1TB hard drive - 850GB free/ATI Radicon HD 5450 512mb. I am experienced video editor having owned Videowave7 for past 6 years on a XP system. However, Videowave7 would not work with Windows7 system, so I purchased Creator 2011.

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Win7 changed things with Firewire making many of the older devices unusable…

 

You can try a 3rd party caputure program, WinDV.

 

You may want to change to 1394 Legacy setting before doing that.

 

Right Click on Computer and select Properties:

 

post-39730-020840300 1291751330.jpg

 

Select Device Manager:

 

post-39730-010604700 1291751332.jpg

 

Right Click your controller and select Properties:

 

post-39730-072692400 1291751333.jpg

 

Update Driver:

 

post-39730-032742200 1291751337.jpg

 

“Browse my Computer”:

 

post-39730-034573500 1291751339.jpg

 

“Let me pick…”:

 

post-39730-036680400 1291751341.jpg

 

Pick the “(Legacy) choice:

 

post-39730-011008300 1291751343.jpg

 

OK your way out and note “Legacy” now showing:

 

post-39730-090160200 1291751344.jpg

post-39730-094980600 1291751346.jpg

 

 

Reboot and give it a try…

Link to comment
Share on other sites

  • 0

Jim, thanks a lot for your help. I changed the driver to (Legacy) and it worked. You are right, my firewire card is some 6 years old. My new system came without firewire, so I installed the card from my old system. I captured over 2 hours of video last night. I noticed quite a few dropped frames (the program does not have a feature to indicate any dropped frames) but when editing the captured video it was jerky in some areas. Any ideas to resolve this issue? I have no such issues when working with Videowave7 on XP. Again thanks so much for your help.

Link to comment
Share on other sites

  • 0

Firewire is relentless! There are no Checks, Stops, Pauses, Repeats, the data just keeps coming at 400 mbps…

 

As a result, your PC has to be able to handle and put away that data.

 

Defragged disc drives, with plenty of space and nothing else cutting into CPU cycles!

 

Try that and see what happens.

Link to comment
Share on other sites

  • 0

Thanks again Jim. I do not think disk space (I have 800GB free on 1TB drive) and fragmentation is a problem. I have been doing this for past 6 years, so I defrag the drive before every video session I work on. I will try with a clean boot and see what happens. Do you think replacing the firewire card with a newer one would help though I doubt older card is the culprit?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...