Jump to content
  • Who's Online   0 Members, 0 Anonymous, 17 Guests (See full list)

    There are no registered users currently online

  • 0
Big_Dave

Cineplayer And Blu-Ray Aacs Update

Question

I was prompted for a Cineplayer Blu-ray AACS update today. I allowed the download and then installed it. So far so good.

 

cp_561_suite_561b68s_c17_8langs.exe

Edited by Big_Dave

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

It was a security update. Read about it here. If you were not prompted then you either don't have the versions affected or are not a registered owner.

Share this post


Link to post
Share on other sites
  • 0

It was a security update. Read about it here. If you were not prompted then you either don't have the versions affected or are not a registered owner.

 

 

That security update link you posted is not correct!

 

The link is from 2009, C2011 doesn't have a OLD version of Cineplayer your link lists or any of the other OLD versions listed.

 

Cineplayer: 1.5, 1.51, 1.52, 2.0, 2.0x, 2.1

 

What Big Dave posted was correct a Cineplayer update, reason displayed in the pic below...

 

This Security update is required to continue to play Blu-Ray disc's..

 

post-97-099938700 1293492360.jpg

Share this post


Link to post
Share on other sites
  • 0

That security update link you posted is not correct!

 

The link is from 2009, C2011 doesn't have a OLD version of Cineplayer your link lists or any of the other OLD versions listed.

 

 

 

What Big Dave posted was correct a Cineplayer update, reason displayed in the pic below...

 

 

 

post-97-099938700 1293492360.jpg

 

p048 did not tell us what version of the software he was using and the other update link was laready there.

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

p048 did not tell us what version of the software he was using and the other update link was laready there.

 

 

p048 signature lists,

 

MS Win 7 Ultimate 32bit

 

That narrows it down to C2010 or C2011.

 

Both had the cineplayer update.. ;)

Share this post


Link to post
Share on other sites
  • 0

I'm running W7 Ultimate--C2011 Pro with Blu Ray Plugin--and CinePlayer ver. 5.6.

 

I got the same update notice the first time I ran CinePlayer--Installed as follows---

 

Frank...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×