Jump to content
  • 0
Sign in to follow this  
kenwardm

Certificate problem

Question

Oh dear, I buy Roxio 2011 because I thought it might fix problems that never did get sorted in 2010.

 

First time I try to use it I get this error. This is with a copy of Roxio downloaded yesterday – 2010-12-11 – plenty of time to have created a version that includes Roxio's own alleged fix.

 

I only bought this version because there is 40% discount on offer at the moment. Given the effort that I must now expend in fixing the issue, looks like it would have been expensive even if they were giving it away.

 

I have done the things suggested here. Is there a fix that works without having to rebuild all my software?

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×