Jump to content
  • 0

Emc_Content13 Problem


tgrissom
 Share

Question

I am trying to install Creator 2011 from the CD. I am getting an error "Action InstallActions.EMC_CONTENT13.Install failed with exit code 1603" in the sonic_setup log, and "Error 1335. The cabinet file 'Data1.cab' required for this installation is corrupt and cannot be used" in the emc_content13_install log. I went ahead and did the command install, disabling EMC_CONTENT13, and finally got through the installation! Am I going to need the content and if so, how do I get it?

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

I am trying to install Creator 2011 from the CD. I am getting an error "Action InstallActions.EMC_CONTENT13.Install failed with exit code 1603" in the sonic_setup log, and "Error 1335. The cabinet file 'Data1.cab' required for this installation is corrupt and cannot be used" in the emc_content13_install log. I went ahead and did the command install, disabling EMC_CONTENT13, and finally got through the installation! Am I going to need the content and if so, how do I get it?

 

Did you install the program before trying to install the content?

Link to comment
Share on other sites

  • 0

If you installed the program and have problems with the content file, try opening it with winzip or winrar (it's a self-extract archive). If that fails with a CRC error, you have a corrupt download and will need to download it again

 

I am trying to install Creator !! Pro from a disk, not a download. I tried to install the program normally, but was unable to do so until I disabled EMC_CONTENT13.

Link to comment
Share on other sites

  • 0

I am trying to install Creator !! Pro from a disk, not a download. I tried to install the program normally, but was unable to do so until I disabled EMC_CONTENT13.

 

 

Will you answer the question asked in post # 2 please!

 

Did you install the program before trying to install the content?

Link to comment
Share on other sites

  • 0

Am I going to need the content and if so, how do I get it?

 

No, you don't "need" it. The "content" contains extra menus, styles, clipart etc. which you can choose to operate without.

 

Your log is indicating difficulties with the file Data1.cab in the folder EMC_CONTENT13 on your installer DVD. It may be that your disc 1 is dirty, scratched, or defective in the relevant area.

 

Try copying the entire disc 1 to your hard drive. If the copy fails with a read error on that CAB file, then that's what's causing this problem.

 

If the disc copies over okay then you should be able to install from the copy on the hard drive the same way as you would from the DVD - run Setup.exe and follow the prompts.

 

If you have experience running the Microsoft Installer you might find that you can copy just the EMC_CONTENT13 folder onto the hard drive and install the content by running the "Roxio Content 13.msi" file from in that folder. However some of the modules in C2011 will only install properly when run from the main installer, so I can't guarantee this MSI method will work for you.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...