Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

I Got Your "easy Vhs Yo Dvd" But It Does Not Works. It Does The Burning Process And Gets Stuck On "finishing Phase". I Already Tried 4 Times - The Cre


What?
 Share

Question

1 answer to this question

Recommended Posts

  • 0

I got your "Easy VHS yo DVD" but it does not works. It does the burning process and gets stuck on "finishing phase". I already tried 4 times - the created disks are unreadable? :-(

Would you be so kind to tell me what to do!!!

 

First of all, it is not my "Easy VHS to DVD". The posters in the forum are just users like you trying to help each other.

Second, please dit your subject line. As you can see part of your text is missing. The subject line is not for stating to whole problem, keep it short.

Third, please describe with some detail exactly what you are trying to do and what you are doing. At the moment all you have said is "It doesn't work"

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...