Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

Easy V2D Locks Up During Copying


EagleTRL
 Share

Question

I just bought and installed Easy V2D, version 201B23A. I am running Windows 7, 64-bit OS, 8Gb RAM and 1.04TB free hard disk space.

 

When I try to copy a VHS tape directly to DVD, the application stops responding about 30 minutes in to the recording process. I can terminate the program, but have to restart my PC in order to start Easy V2D. The DVD has content on it, but since it doesn't finalize, I am unable to read it or finalize it. This problem occurs regardless of the length of the VHS tape, although I have not tried with a tape shorter than 30 minutes. I did not have any other programs running when attempting this process.

 

I also have Creator 2010 Pro installed, and found that I can copy the tape to the computer and then copy to DVD, which works with no problems. I have not tried copying from tape to computer using Easy V2D.

 

I have about 80 VHS tapes and almost 200 audio cassettes that I would like to digitize, so would prefer to get the VHS tapes recorded directly to DVD if possible.

 

Thanks for any assistance or advice.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

If you have Creator 2010 on your PC why would you even bother using the cut down V2D software!!!!!!

 

There is absolutely nothing in V2D that can not be done better using 2010.

 

As it turns out, the only thing I really needed out of the V2D package was the USB Video Capture dongle, but I couldn't find it separately. Is there a way in Creator to dump the video directly to DVD? I haven't been able to find it.

 

Thanks for the quick reply.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...