Jump to content
  • 0

Can't Open


boongsong

Question

This is something I've never encountered and need some guidance.

I'm using HP s5310f with 600gb HD, 400gb mem, Win 7, Norton 2010: Roxio Ver 1.2.193 SP2.1 SP2 5.0.0.0 and builds 121B93A R05 500B22a R05.

I was using Photo Show and took the recommendation of another guru to try Creator - edit video advanced.

I imported all of my photos from a trip and was in the process of adding music to the background.

At each step I would save the project, i.e. after importing, and after each song completed. So far, no problem.

I was not able to complete the project to completion as I had to leave. No problem for the 1st three interruptions. I was always able to go to the file (where it was saved) and open it and continue from where I left off.

Now, for some reason, when I try to open the project,either from the saved file or by opening Roxio and edit video advanced, I get the error message shown in the attachment.

I tried the cntl,alt,del and it is not shown in the applications pane but it is in the processes pane. When I click on the process I'm warned that stopping it might cause problems in other areas. So, I did not.

Then I went to Control Panel and User Accounts. There are only two - Administrator and Guest. Guest is not active so that means only Administrator is active. Didn't change anything there.

Any ideas what the error message is for and how can I find out where Video Wave is still running? The only other recourse I can think of is to do a "restart".

Any help appreciated. I know I can depend on any of the gurus because they have always "got me up-n-running" before. Thanks :(

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

You did not add the attachemnt showing the error message so we have no idea what error you are encountering.

 

I believe you talked about using some 399 pictures in stage 1 of your project. Do you eventually want to create a DVD of your slideshow or only have it showing on the computer?

If a DVD then I would not create one big slideshow but break it up into sections perhaps based on dates or on locations. Each of these sections could then be a Title on the menu page which you could select and then start viewing from that section. Putting everything into one slideshow will make navigating difficult. You should also consider the time for the slideshows (400 pics at about 8-10 secs per picture=over 1 hour of video which will not fit on a standard 4.7GB DVD without compression and lower quality).

I always find it best to do the project in small segments. Each segment can be combined seamlessly or become a Titel clip.

Thank you for your reply. I apologize for delay in getting back. Had to leave for a while. Good suggestions and you are correct re the project. I guess I was a little anxious to get everything done quickly but your suggestion to break it up into smaller segments makes a lot of sense. May take a little longer but will be much easier.

As for the error message, don't know why my screen shot didn't upload. What it said was Creator couldn't open because it was running in another area. I couldn't locate the specific area so I went to Task Manager and located it in the "processes" window and stopped it there. That made it possible to open Creator.

Again, thanks so much for your expertise.

Link to comment
Share on other sites

This is something I've never encountered and need some guidance.

I'm using HP s5310f with 600gb HD, 400gb mem, Win 7, Norton 2010: Roxio Ver 1.2.193 SP2.1 SP2 5.0.0.0 and builds 121B93A R05 500B22a R05.

I was using Photo Show and took the recommendation of another guru to try Creator - edit video advanced.

I imported all of my photos from a trip and was in the process of adding music to the background.

At each step I would save the project, i.e. after importing, and after each song completed. So far, no problem.

I was not able to complete the project to completion as I had to leave. No problem for the 1st three interruptions. I was always able to go to the file (where it was saved) and open it and continue from where I left off.

Now, for some reason, when I try to open the project,either from the saved file or by opening Roxio and edit video advanced, I get the error message shown in the attachment.

I tried the cntl,alt,del and it is not shown in the applications pane but it is in the processes pane. When I click on the process I'm warned that stopping it might cause problems in other areas. So, I did not.

Then I went to Control Panel and User Accounts. There are only two - Administrator and Guest. Guest is not active so that means only Administrator is active. Didn't change anything there.

Any ideas what the error message is for and how can I find out where Video Wave is still running? The only other recourse I can think of is to do a "restart".

Any help appreciated. I know I can depend on any of the gurus because they have always "got me up-n-running" before. Thanks :(

 

You did not add the attachemnt showing the error message so we have no idea what error you are encountering.

 

I believe you talked about using some 399 pictures in stage 1 of your project. Do you eventually want to create a DVD of your slideshow or only have it showing on the computer?

If a DVD then I would not create one big slideshow but break it up into sections perhaps based on dates or on locations. Each of these sections could then be a Title on the menu page which you could select and then start viewing from that section. Putting everything into one slideshow will make navigating difficult. You should also consider the time for the slideshows (400 pics at about 8-10 secs per picture=over 1 hour of video which will not fit on a standard 4.7GB DVD without compression and lower quality).

I always find it best to do the project in small segments. Each segment can be combined seamlessly or become a Titel clip.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...