Jump to content
  • Who's Online   0 Members, 0 Anonymous, 6 Guests (See full list)

    • There are no registered users currently online
  • 0

Audio Cannot Be Added At This Position


deadshot
 Share

Question

Hey All maybe someone can assist me with this one.

 

Audio Cannot be Added at this position

 

I've added my video clips, but i need to marry it up with the audio, I'm going through the normal steps just like they show in the roxio learning videos but it comes yp with the same error. I've tried all the options as a new music track, sfx etc. but it will not add. Also I noticied that the audio track is greyed out. Am i missing something here? I made sure that everything is current, music is in wave format. If somone could give me a step by step on addeding music into a video project that would be great.

 

sorry for the noob question.

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Hey All maybe someone can assist me with this one.

 

Audio Cannot be Added at this position

 

I've added my video clips, but i need to marry it up with the audio, I'm going through the normal steps just like they show in the roxio learning videos but it comes yp with the same error. I've tried all the options as a new music track, sfx etc. but it will not add. Also I noticied that the audio track is greyed out. Am i missing something here? I made sure that everything is current, music is in wave format. If somone could give me a step by step on addeding music into a video project that would be great.

 

sorry for the noob question.

 

As you have not told us exactly the steps you are taking it is hard to guess what you are doing wrong.

 

Select the audio track to which you want to add the audio. You can use any of the audio traccks for this: music, audio effect narration, it doesn't matter. Make sure the selection point does not overtlap the audio on the same track and also that the selection point is withing the length of the video.

Link to comment
Share on other sites

  • 0

As you have not told us exactly the steps you are taking it is hard to guess what you are doing wrong.

 

Select the audio track to which you want to add the audio. You can use any of the audio traccks for this: music, audio effect narration, it doesn't matter. Make sure the selection point does not overtlap the audio on the same track and also that the selection point is withing the length of the video.

 

 

I don't think I'm taking any steps that do not seem to be the nomal process of adding audio to video. Video uploaded fine. however if I'm at my zero point in the video and I select add Background Audio and take the normal steps of selecting my song and then choosing where I want to put it (regardless if I choose music track, sfx etc) it then gives me the error message. what I have noticed about the help videos is; there is a yellow marker at the bottom of the playback timeline. I'm wondering if this is needed to add audio? just seems to be very cumbersome of a product so far.

Link to comment
Share on other sites

  • 0

I figured it out

 

Looks like roxio does not support anything higher than a 16bit Wav file. Even though you can export from ProTools at 24bit for a much more cleaner sound and still burn this to CD, you cannot import this into Roxio. Look slike they failed to get with the rest of the professional world and I will stick with Sony Vegas.

Link to comment
Share on other sites

  • 0

I figured it out

 

Looks like roxio does not support anything higher than a 16bit Wav file. Even though you can export from ProTools at 24bit for a much more cleaner sound and still burn this to CD, you cannot import this into Roxio. Look slike they failed to get with the rest of the professional world and I will stick with Sony Vegas.

 

Read this post http://forums.support.roxio.com/topic/67224-is-24-bit-96khz-support-in-2011/page__p__341110__hl__24bit__fromsearch__1#entry341110

Link to comment
Share on other sites

  • 0

 

Interesting, wish it was true. All i can say is, I tried to imprt audio masted in ProTools saved as a wav format 44.1 and 24bit and it will not take it, but if I change it to 16bit it uploads it no problem. maybe it is only available in the blueray part of the roxio pro. I'm handling this project in edit video advanced.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...