Jump to content
  • Who's Online   0 Members, 0 Anonymous, 4 Guests (See full list)

    • There are no registered users currently online
  • 0

Installing 2011


xtech
 Share

Question

My daughter recieved Creator 2011 Special Edition for Christmas today. The install continues to be interruped. She has a HP dv6636nr computer running Windows Vista 32 Bit. Service Pack 2. ADM Turion 64 x2 Tl-58 1.90 GHz. 4GB ram. 288GB of hard drive. I will send what other info that is needed for help if you can tell me where to find it. I don't know what I am looking for. When i click on the log file alot of folders pop up but I don't know what i am looking at. I am trying to load the software from a disk. I have updated Windows and tried to follow all the other helps in this forum with no luck.

Thanks!

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

My daughter recieved Creator 2011 Special Edition for Christmas today. The install continues to be interruped. She has a HP dv6636nr computer running Windows Vista 32 Bit. Service Pack 2. ADM Turion 64 x2 Tl-58 1.90 GHz. 4GB ram. 288GB of hard drive. I will send what other info that is needed for help if you can tell me where to find it. I don't know what I am looking for. When i click on the log file alot of folders pop up but I don't know what i am looking at. I am trying to load the software from a disk. I have updated Windows and tried to follow all the other helps in this forum with no luck.

Thanks!

 

Happy Holidays, Unfortunately, this install should have waited until Monday just to keep people in good cheer.

 

Since you tried everything, then you would have done this (link) andthis (link). Did you?

 

Also the computer is at or below the minimum specs for this product. It should run but it may be painfully slow.

 

As for the log files, just post it and the resident expert should be able to tell you what went wrong. The expert may be away for a couple of days.

 

For now, after you prepared your computer according to the first link, insert the disc again and select to repair or reinstall. Remember to keep that anti-virus off.

Link to comment
Share on other sites

  • 0

Thanks for the quick reply!! I'm not the most computer literate and could'nt get the XML 4 SP3 to load it also kept rolling back, so I just upgraded to Windows 7, and it loaded no problem. She has not used it yet but it seems to open fine. Thanks again for you quick response. I don't know if Vista is the issue but it seems strange that it loaded fine with Windows 7 installed.

Hope this helps others!!

Link to comment
Share on other sites

  • 0

Thanks for the quick reply!! I'm not the most computer literate and could'nt get the XML 4 SP3 to load it also kept rolling back, so I just upgraded to Windows 7, and it loaded no problem. She has not used it yet but it seems to open fine. Thanks again for you quick response. I don't know if Vista is the issue but it seems strange that it loaded fine with Windows 7 installed.

Hope this helps others!!

 

W7 is a much more efficient OS than Vista. Everything should run a little faster. Make sure she turns off all the nice AERO features when she is doing any video editing work.

 

She owes you ! :P

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...