Jump to content
  • 0

More No SIgnal problem


pacody

Question

I got lucky. I have really been disappointed in getting this program to work but I gave it one last try. It works. I did all the prep and rebooted. Installed the software again. Then rebooted. Next I plugged the converter into a USB 2 port on the back of my computer. When the notification on the toolbar popped up about drivers being installed I clicked on it to preview. It showed the Roxio Video capture and USB 2861 Device. I plugged in the conversion cables to the converter then to the vcr. I opened the program and clicked on record, Edit , and Save. It still showed No Video signal. However when I inserted a VHS tape into the VCR it finally started working when it reached the start of a video on the tape. Any blank part of the tape makes it show no video for me. I have not tried to burn a dvd yet. I have watched several and one was excellent. I guess the age and quality of the VHS tape makes a difference. You and I have the same windows version and the same Roxio software. These discussions have really been helpful to me. I could not have figured it out on my own. I read a lot of posts and these people has been very nice donating their time to help us. I am disappointed in Roxio for not making it easier for us. I feel they should have tech support on hand. I will probably try it a few days and see what happens. I have been reading a lot of software reviews and may return this one and get another with a better rating. Good luck.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

I got lucky. I have really been disappointed in getting this program to work but I gave it one last try. It works. I did all the prep and rebooted. Installed the software again. Then rebooted. Next I plugged the converter into a USB 2 port on the back of my computer. When the notification on the toolbar popped up about drivers being installed I clicked on it to preview. It showed the Roxio Video capture and USB 2861 Device. I plugged in the conversion cables to the converter then to the vcr. I opened the program and clicked on record, Edit , and Save. It still showed No Video signal. However when I inserted a VHS tape into the VCR it finally started working when it reached the start of a video on the tape. Any blank part of the tape makes it show no video for me. I have not tried to burn a dvd yet. I have watched several and one was excellent. I guess the age and quality of the VHS tape makes a difference. You and I have the same windows version and the same Roxio software. These discussions have really been helpful to me. I could not have figured it out on my own. I read a lot of posts and these people has been very nice donating their time to help us. I am disappointed in Roxio for not making it easier for us. I feel they should have tech support on hand. I will probably try it a few days and see what happens. I have been reading a lot of software reviews and may return this one and get another with a better rating. Good luck.

 

 

You mean you were actually expecting the program to show a signal with no tape in the VCR?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...