Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Installation Stalls (Freezes) Vista Machine


JoGo1067
 Share

Question

I was running Roxio Creator 2009 on my Vista machine .. In November, issues occured and had to replace my motherboard and hard drive. I had no problems with previous install or function of the Rox Creator 2009 program. After replacement parts to computer( HD was preloaded with all drivers and software from DEll and I ahve also updated the drivers since then thinking it may be the issue), I cannot get the software to install. I have tried installing froma the HD and disc, most of the time it stalls in different areas of the disc. it did go through the installation after i copied it to the HD and installed from there, but it would not open, I only got the Roxio Splash screen, then when i would try to uninstall it, it would not, I have to manually unstall it and go into the registry, which i never do, I'm so frustrated and wondering what else. does it have a compatiility issue with directX10? it might be the DVD or CD reader, but the reader has installed all the other software that i had to reload after the repairs... Roxio is the only issue. I am on the verge of getting anopther burning program! Any help would be appreciated.. Thanks!

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

What process are you using to "uninstall" the program ?? And is the Roxio Creator 2009 Program one that Dell had originally installed on the computer ?? Or was it one you bought and installed on the Dell computer yourself originally ?

 

Frank...

 

To uninstall i first tried to uninstall under programs and features.. it removed the icons, but when i went under program files, it was still there. I then downloaded a program called Revo uninstaller pro to go through the unistall process, it did remove the files from program files, but brought up a registry window and had some that i jknew were not Roxio Registry entries marked to delete. I skipped that step and went into the registry and removed Roxio and sonic from the HKEY_current_user and the HKEY_Local _Machine areas.

It is a program that i bought and installed and had not issues with it un til the hardware failure.

Thanks for replying

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...