Jump to content
  • 0

Video Capture Usb


r_mckenzie
 Share

Question

I am trying to get "Easy"VHS to DVD to function on a Sony VAIO VPCF127FX,Intel i7 CPU, 1 GB nVidia geForce Cuda video, 6 GB ram and Windows 7 Home Premium. First install, it had the provided USB video capture hardware attached to a USB hub and VCR plugged into the RCA jacks(not equipped with sVideo). I couldn't get the program to start recording, but it found the VCR ok. Roxio support page suggested updated drivers. The updated drivers would not install. I then rebooted and plugged into a USB/eSata plugin directly. The drivers re-installed with out error messages. Now the program finds and initiates the webcam and pics up feedback thru the microphone and does not find the VCR(Goldstar 4 head). The program is registered. Not sure what to try next other than removing and re-installing program. I am open to suggestions from anyone, Thanks.

 

Bob

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I uninstalled the program and drivers and tried to re-install. I get error message that my operating system does not meet minimum requirements. Huh? The USB drivers will re-install when plugged in, but the install quits. My O/S is 32/64 bit up to date Win 7. Tech support wanted me to re-install the USB drivers.

Link to comment
Share on other sites

  • 0

I uninstalled the program and drivers and tried to re-install. I get error message that my operating system does not meet minimum requirements. Huh? The USB drivers will re-install when plugged in, but the install quits. My O/S is 32/64 bit up to date Win 7. Tech support wanted me to re-install the USB drivers.

 

 

You will find below a set of instructions to solve this problem

 

I would suggest that you disable your anti-virus for the installation of Roxio Easy VHs to DVD.

Create a folder on your C: drive and call it Roxio

Copy all the contents of the installation disk into this folder

 

go to the location where you have saved the installation files on your C:drive

Please use the following steps to turn off Vista compatibility mode

1. Right-click on the setup package and choose Properties.

2. Click on the Compatibility tab in the Properties window.

3. In the Compatibility mode section, uncheck the box that is labeled Run the program in compatibility mode for Windows Vista.

4. Click OK to save the changes.

 

Double click on the installation file of Easy VHs to DVD to start the installation

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...