Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

Roxio Creator Pro 2011 - Install Help


wile_e99
 Share

Question

I've been attempting to install this software over the last few days w/o any success. I have gone through every thread & tried every suggested fix & still cannot get this software to load - it keeps rolling back. I have tried installing from a disc set & also from my hard drive. I am not tech savvy what-so-ever & am in need of some help! My system is:

 

Dell Vostro 420

Q9650 @ 3.00GHz, 2995Mhz, 4 core

4.00 GB RAM

Windows Vista Home Premium

6.0.6002 Service Pack 2 Build 6002

NVIDIA GeForce 8800 GT, 512.00 MB

Sound Blaster X-Fi Xtreme Audio

HL-DT-ST BD-RE BH20N ATA Device

 

I have done all the prep: updated all my drivers, reinstalled the .net framework & MS installer 4.5, unloaded my version of Roxio 9, deleted all previous Roxio registries & cache, turned off all antivirus/firewall & startup programs - but the end result is always a rollback. My compressed log file is close to 4 MB so I have split the "install" only logs into 2 zip files; please let me know if you need the "uninstall" logs & I will post (or email) them. I am extremely frustrated; any assistance would be greatly appreciated.

10-12-30 11-33 Zip 1.zip

10-12-30 11-33 Zip 2.zip

Link to comment
Share on other sites

13 answers to this question

Recommended Posts

  • 0

So I tried a couple more things (that still didn't allow a succesfull load).....

 

I read a thread from Sonic Boom regarding downloading a different DirectX (then the one I installed earlier), extracting & replacing the set-up file & clicking on the UninstallDirectX bat & load. Attached are the "install" logs (10-12-30-17-33).

 

Then I tried it the same way using the original set-up file & not clicking on the UninstallDirectX bat. Attached are those "install" logs (10-12-30 17-59).

 

Each time I went thru the prep of cleaning the registries & uninstalling any Roxio programs loaded. I even tried clicking on the accepting of the google tool bar & the participating in group research thinking that that might be the hold up.

 

Are there any Digital Masters / Gurus out there that can shed some light? I contacted Roxio Support via phone & got an email response regarding the same computer prep stuff I found here. There has got to be an easier loading video editing software out there - if this software doesn't load by the end of the weekend it getting shipped back to Sonic Solutions.

10-12-30 17-33 log 01.zip

10-12-30 17-33 log 02.zip

10-12-30 17-59 log 01.zip

10-12-30 17-59 log 02.zip

Link to comment
Share on other sites

  • 0

You have a corrupt file on the disc in the EMC_CONTENT13 folder. The error message is

 

MSI (s) (9C:BC) [11:44:50:812]: Product: Roxio Creator 2011 Content -- Error 1335.The cabinet file 'Data1.cab' required for this installation is corrupt and cannot be used. This could indicate a network error, an error reading from the CD-ROM, or a problem with this package.

 

Error 1335.The cabinet file 'Data1.cab' required for this installation is corrupt and cannot be used. This could indicate a network error, an error reading from the CD-ROM, or a problem with this package.

 

You can try this

 

1. Copy all the files to hard drive except the data1.cab that is corrupt (probably won't copy anyways)

2. Run the command setup.exe DisableProducts=EMC_CONTENT13

 

Let me know if this works and I'll get you the download for the Content portion.

Link to comment
Share on other sites

  • 0

Please forgive me for my lack of computer knowledge.

 

I do not understand exactly what I need to do; if you could please clarify. I understand copying the files to my hard drive (I already did this from reading earlier posts - I will look for the data1.cab file & delete if present); but I don't understand "Run the command setup.exe DisableProducts=EMC_Content13". Is this clicking on the setup.exe file & letting it run (which is how I've been trying to install the software) or am I actually typing "setup.exe DisableProducts=EMC_Content13" (or part of that) in the run dialogue box at start?

 

I really appreciate your assistance! this is giving me hope that I will eventually get the software to install. I will try this tonight & will post my results. Thank you!

Link to comment
Share on other sites

  • 0

This is a little bit different since I prefer a Folder…

 

Right Click anywhere on Desktop and select New: Folder:

 

post-39730-094318200 1294412346.jpg

 

Copy the entire DVD to that Folder:

post-39730-087726200 1294412348.jpg

(note I grabbed my Acronis software disc as an example so the names shown are different)

 

Click on the Start Button and type cmd, then press Enter:

post-39730-033321000 1294412351.jpg

 

At the prompt type cd desktop:

post-39730-005550100 1294412353.jpg

 

 

Then type cd new folder:

post-39730-065767400 1294412354.jpg

 

At that point type the command that Du provided, setup.exe DisableProducts=EMC_CONTENT13

post-39730-068892900 1294412357.jpg

 

These are DOS commands so the syntax (typing) must be EXACT! Spaces where you see them and case as indicated. Don’t try to get creative :lol:

Link to comment
Share on other sites

  • 0

Sonic Boom - I did everything you requested (the data1.cab file did copy over & I was able to delete it) & it worked. In fact I can't believe how easy it installed, & the 2nd CD having SoundSoap SE & Sonicfire Pro 5 :D . I went thru all of the registrations & product updates & open each. Thank you, thank you, thank you! Please let me know how to download the Content portion.

 

I am experiencing one problem that I've noticed when using the convert video. :unsure: I converted a .m2ts file to a .mpg video (that converted very nice). When I play it thru the Roxio Video & Convert window I get sound & when I just click on the .mpg file where it’s stored it opens up in Windows Media Player but without any sound. I checked other types of files & still got sound (i.e. .wma when played thru Windows Media Player) & I was able to get sound while online (i.e. YouTube). Is there anything here you can help fix - maybe there is a switch I need to turn on or something?

 

Again - THANK YOU Sonic Boom! I was about to throw in the towel & return the software.

 

And to you Jim_Hardin....THANK YOU again for giving me direction in performing the indicated steps - the screen shots along w/ the narrative was easy to follow (along w/ being educational). Tonight would not have been successful w/o your guidance. :)

Link to comment
Share on other sites

  • 0

when you say 'download' the content - do you actually mean 'download' (from an online site) or install (from a CD?

 

If from an online site, just follow the links in the e-mail and take the content file. If from a CD, then the same steps as before (copy over and run setup.exe)

 

The audio problem - it's possible the codecs are missing or the bit rate was set too high. Does it play in cineplayer?

 

You could also try the (free) VLC program and see if it plays in that

Link to comment
Share on other sites

  • 0

Daithi: The CONTENT was corrupt and he installed 2011 without it. Du will IM him instructions on how to download just the CONTENT so he can install it, and burn it to a disc!!! :lol:

 

Wile_e99: Got that part about burn it to disc? :D:lol::D Glad it worked!

 

Just so I know, WHY are you converting an m2ts file? What is the Source of this file?

 

If you add it to VideoWave (Edit Video-Advanced) and choose Export As, does it have Audio in the resulting file?

Link to comment
Share on other sites

  • 0

Jim - I got the burn to disk part; I was think last night on how I need to record everything I needed to do just incase I need to reinstall at a future date. ;)

 

I opened op the file in cineplayer & it did play w/ sound (the 3d conversion is a hoot!). I also tried the VideoWave (Edit Video-Advanced) & exported a file to a MPG & it did open in Windows Media Player w/ sound. I haven't played to much w/ it yet (there is soooo much to learn) so I'll need to make a list as I try each item what does & doesn't work.

 

The Copy & Convert Video from last night was just a quick test to see if the program opened & worked. In regard to the m2ts files, we have a cannon HD Vixia HF10 w/ a number of files that we can't watch unless we play it thru the video camera hooked up to a PC or TV. When we got it I installed the software it came w/ & it screwed up my cd/dvd burner for any other use. Not being able to fix it when the PC was eventually decomissioned I was against installing that software on its replacement PC which we're using today. For the last 18 months or so I have been searching for a software that could do almost everything. 10 years ago (or so) I used VideoWave 3 to burn & convert our super 8 videos; it was a great software. Then as my kids got older & our lives got busier, we moved to digital 8 & we just kept storing the tapes, which is what we've been doing w/ the HD m2ts files. Not that I have more time on my hands; its just time to stop storing & start burning & going thru the older stuff before the tapes are ruined from age.

 

I'm thrilled that I'm going to be using the most up to date videoWave software (now a part of Roxio) - & I have a bunch of manual reading to figure out how to create & burn. You really can't realaize how excited I am to get the software to finally install!

 

I am forever greatful!

Link to comment
Share on other sites

  • 0

The Burn to Disc is for the CONTENT file when you get it from Du.

 

Your Content is corrupt, so you want to have this downloaded copy burned to disc should you ever need to re-install the program.

 

Otherwise, I gather all it well??? If not, don't hesitate to open another Topic if you have problems or even just questions... ;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...