Jump to content
  • Who's Online   0 Members, 0 Anonymous, 4 Guests (See full list)

    • There are no registered users currently online
  • 0

My Very Own Topic


E Reed
 Share

Question

OK, I got started fine. Even saved 3 VHS tapes to my computer.

Noticed as it was transferring, the audio was jerky and slightly

lower in pitch. Women sounded like men and mens voices were very deep

sounding. Burned the files to seperate DVD's, and the same thing.

Am I doing something wrong ? Not going to do any more until I can

find a cure or fix.

Computer is a laptop made by ASUS. One year old with Windows 7.

Oh yah, the tapes playback perfect on my TV.

 

Regards

Reed

Link to comment
Share on other sites

10 answers to this question

Recommended Posts

  • 0

Sounds like your PC is the problem, please list your specs like I have in my signature block.

 

Thanks for the reply Jim

 

Computer is as follows/

 

Model ASUS notebook K4OIN/K5OIN

Pentium Dual Core CPU T4300 @ 2.10 GHz

4.00 GB of RAM

64 bit operating system

 

Regards

Reed

 

ertpark003@gmail.com

Link to comment
Share on other sites

  • 0

HDD free space???

 

Defragged lately?

 

Your Lap seems pretty good for this but any background programs combined with a fragmented HDD can drag it to its’ knees.

 

Didn’t see anything about your Video Chip in your specs…

 

C drive (OS) 64.9 GB free of 116 GB

D drive (data) 293 GB free of 334 GB

 

Laptop is not used very often, as my desktop is the machine I use.

Laptop is only in use when I leave home for more than a few days

which is not very often.

 

Not being very computer savy, i am not sure where or how to look

for Video Chip info.

 

Regards

Reed

Link to comment
Share on other sites

  • 0

Nothing jumping out…

 

Most laps dont have 2 drives :glare: Is your D:/ drive an external?

 

If so, you should avoid using it for Capture as they often cannot keep up. It is OK to move the captured file to it later and then to work off of the External. But during capture it is critical to have nothing slowing down the data stream.

 

Along those lines, try another capture… Make sure you defrag the C:\ drive and shut down other programs during capture.

 

Also change the default, File Preferences Render, to Software:

 

post-39730-026333600 1294139691.jpg

 

If you have some DVD RWs, they are great for testing!

 

Be sure to include that info that cdanteek was asking for to make sure we are not overlooking something ;)

Edited by Jim_Hardin
Link to comment
Share on other sites

  • 0

In W-7 right click the desktop, left click Screen Resolution, left click advanced settings, opens the Adapter tab.

 

Post the Adapter string and Dedicated Video Memory..

 

 

Thanks for your help, and your patience with me.

 

Dedicated Video Memory is 512 MB

Adapter String is GeForce G102M

 

Regards

Reed

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...