Jump to content
  • Who's Online   0 Members, 0 Anonymous, 15 Guests (See full list)

    • There are no registered users currently online
  • 0

Error Codes


boongsong

Question

I'm using an HP s5310f desktop, 600g hd, 400g mem, Win 7-64bit, IE8, Norton 2010. I currently have 490g space left on hd.

My problem started by asking how to remove more than 2500+ photos (2008/2009vintage) from Media Manager. All suggestions didn't work, so I opted to do the "clean uninstall" as suggested. Big Mistake!!!!

When I tried to reinstall, using the original disc, I would get various errors. Here's a sample: Comserver wrapper for VxBlockdll needs to be closed; CPS Commontools12.dll missing; Contentmerger12.exe missing; CP Monitor application needs to be closed; Roxio Burn and Roxio Burn Launcher needs to be closed.

No idea what to do about the dll's. Thought everything was in original disc; as for closing the other stuff, I clicked on the "force close" button. Installation peoceeded. However, what I ended-up with was an incomplete Creator 2010. See first two atchs

So, I decided to do another uninstall, without going to the msconfig, using control panel. See the 3rd atch to see what I keep getting.

Now, everytime I click on a capture of Roxio problems, I get the error shown in the 4th atch.

I have gone to HP and MS forums and tech support and they all say the problem is with the Roxio software - not HP or MS.

Anyone out there got any ideas how I can get my Creator2010 back in my computer the way it was before all this started? If I had known I'd have these problems, I would have not worried about the 2500+ photos being in MM.

post-75160-067650500 1293987949.png

post-75160-024959800 1293987980.png

post-75160-041027900 1293988078.png

post-75160-025549600 1293988822.png

Link to comment
Share on other sites

Recommended Posts

Boongsong,

 

Roxio PhotoShow has its own entry - separate from C2010 - in add/remove programs. Have you tried to uninstall it separately with the add/remove menu?

post-208-031059700 1294706753.jpg

 

You say C2010 is still in the programs menu, but there's otherwise no sign of it on your machine, and PhotoShow is in the C2010 menu. The Programs menu is only a list of shortcuts, and these can be deleted. If you still have Roxio 2010 > Applications > Photoshow Express showing in your Programs menu like this,

post-208-050011300 1294707001.jpg

 

-then right-click on the Photoshow item and select Delete. Then right-click on Applications and delete, and finally right-click on Eoxio 2010 and delete that.

 

Is that what you're after?

Thanks for that. I did all three - Photo Show still in Revo and Programs (x86). Somehow, and I have no idea, I messed around with Revo and when I clicked on Photo Show, uninstall, Igot an error message about missing certificate. Clicked on next, scanned hd and all registry left overs came up, deleted them, then all files for Photo Show came up and I deleted them. At that point, I was prompted to insert original disc. It started installing files. After restart, looked in x86 files and Roxio Creator was there. Clicked on folder and when it opened it showed the files in the atch. When I clicked on the Media Manager folder, got the Missing Certificate error message. I remember seeing a post on that and I'm headed there to see if I can fix that and maybe I can get Creator back. By the way - Photo Show gone.

Keeping my fingers crossed. (still don't have a clue on what I did to get there)

Link to comment
Share on other sites

No and we probably don't, either [big grin]. Still, I'm glad to hear things are gradually coming together.

 

Brendon

Amazing!!! I got Creator 2010 to reinstall with all elements but can only open PS (still has all my shows).

Only problem - when I click on edit videos advanced or browse and manage my media I get the error saying certificate is missing.

Went to jonatsonic's post about that and followed the instructions exactly. When I extract the files and the reset certificare box opens, and I click on the reset button nothing happens but a "ding".

Any suggestions there?

post-75160-084216100 1294720146.png

Link to comment
Share on other sites

If this is still an issue I can remote into your machine to see whats up.

It is still an issue. I did forward Roxio Log Files and gave permission to access my computer. Someone was "rummaging" around my computer two days ago but I've heard nothing from Roxio to confirm whether or not they did, nor, on anything else. Right now I'm in the process of backing-up everything (except Roxio) and will be restoring my computer to "out of the box" condition. If you intend to fix the problems Roxio has caused, I suggest you get in touch with me ASAP!!!

FYI - My correct email address is andersonjack07@gmail.com, NOT singharaj@atginternet.com. Singharaj is a former addresse (with my ISP) when I had Outlook Express and your response was sent to that address and went into the spam/blocked folder.

If I do not hear from Rxoio Tech Spt by noon, 01/07/2011, I will be restoring my computer and eliminating Roxio.

Link to comment
Share on other sites

It is still an issue. I did forward Roxio Log Files and gave permission to access my computer. Someone was "rummaging" around my computer two days ago but I've heard nothing from Roxio to confirm whether or not they did, nor, on anything else. Right now I'm in the process of backing-up everything (except Roxio) and will be restoring my computer to "out of the box" condition. If you intend to fix the problems Roxio has caused, I suggest you get in touch with me ASAP!!!

FYI - My correct email address is andersonjack07@gmail.com, NOT singharaj@atginternet.com. Singharaj is a former addresse (with my ISP) when I had Outlook Express and your response was sent to that address and went into the spam/blocked folder.

If I do not hear from Rxoio Tech Spt by noon, 01/07/2011, I will be restoring my computer and eliminating Roxio.

 

This is a world wide community with different time zones, your deadline has past in half the world and about to expire in the other half.

 

I find your demands a bit unreasonable since Sonic Boom only replied 12hrs ago!

 

He is the resident installation specialist, I would let him help you even if it takes a few days..

Link to comment
Share on other sites

Ok. But why won't someone let me know what is going on? I don't even know whether or not Tech Spt was in my computer. I've was never asked if it was ok nor have they informed me if they did. All I know is that I had to leave my home for approx 2 hrs and, when I returned, my computer was doing all sorts of weird things. In the task bar was a pane and when I clicked on it the window that opened said "looking for Roxio Log Files" across the top. At least have the courtesy to make an occasional update to let me know what's happening.

As for sonicboom replying 12 hrs ago, he didn't say a thing that I'm not already aware of. I've accessed every link provided in every forum. I've even downloaed three additional software programs chasing this problem. I even purchased one of them. I don't think I'm being unreasonable in expecting someone in tech spt to respond with something other than a "canned do not reply to this email as it is an automated response" type email. And, as for timeline being unreasonable, is it unreasonable for me to expect some sort of response from them sooner than 6 days into an issue?

For what it is worth: I've was advised in Roxio Forums, as well as Microsoft and HP forms/chat to backup and reformat.

Link to comment
Share on other sites

Ok. But why won't someone let me know what is going on? I don't even know whether or not Tech Spt was in my computer. I've was never asked if it was ok nor have they informed me if they did. All I know is that I had to leave my home for approx 2 hrs and, when I returned, my computer was doing all sorts of weird things. In the task bar was a pane and when I clicked on it the window that opened said "looking for Roxio Log Files" across the top. At least have the courtesy to make an occasional update to let me know what's happening.

As for sonicboom replying 12 hrs ago, he didn't say a thing that I'm not already aware of. I've accessed every link provided in every forum. I've even downloaed three additional software programs chasing this problem. I even purchased one of them. I don't think I'm being unreasonable in expecting someone in tech spt to respond with something other than a "canned do not reply to this email as it is an automated response" type email. And, as for timeline being unreasonable, is it unreasonable for me to expect some sort of response from them sooner than 6 days into an issue?

For what it is worth: I've was advised in Roxio Forums, as well as Microsoft and HP forms/chat to backup and reformat.

 

According to your other thread (in General Chat) you authorized Roxio to roam around in your computer:

"Yes. I included that authorization in one of my support tickets in a desperate attempt to see if they could find out what was wrong"

Link to comment
Share on other sites

Ok. But why won't someone let me know what is going on? I don't even know whether or not Tech Spt was in my computer. I've was never asked if it was ok nor have they informed me if they did. All I know is that I had to leave my home for approx 2 hrs and, when I returned, my computer was doing all sorts of weird things. In the task bar was a pane and when I clicked on it the window that opened said "looking for Roxio Log Files" across the top. At least have the courtesy to make an occasional update to let me know what's happening.

As for sonicboom replying 12 hrs ago, he didn't say a thing that I'm not already aware of. I've accessed every link provided in every forum. I've even downloaed three additional software programs chasing this problem. I even purchased one of them. I don't think I'm being unreasonable in expecting someone in tech spt to respond with something other than a "canned do not reply to this email as it is an automated response" type email. And, as for timeline being unreasonable, is it unreasonable for me to expect some sort of response from them sooner than 6 days into an issue?

For what it is worth: I've was advised in Roxio Forums, as well as Microsoft and HP forms/chat to backup and reformat.

 

No one was in your computer without your knowledge. :angry: In order for someone to get in, you have to provide them with information about your connection to the internet and you have to be there when they do it.Look at this.

 

If you think someone was in your computerwithout you being there, I would look for virus, malware and worse. This still goes along with your computer is screwed up which was posted sveral days (weeks ago).

Link to comment
Share on other sites

For cdanteek and myguggi. Thanks for your posts. I'm not expecting miracles to happen over the weekend.

As I said, I'm in the process of backing everything up to prepare for an "out of the box" restoration. Hopedfully, I will get some sort of indication of what is "in process" or planned by Tech Spt prior to me doing that.

My guggi - yes, I did give that authorization in my last support ticket. However, in previous authorizations to other agencies, they always sent a request to "Go To Assist" and if I didn't respond, they couldn't access my computer as I had to click on several authorizations and then log-in. That's why I was wondering if TechSpt was the one or was a "hacker".

Link to comment
Share on other sites

NO ONE is going to get into your computer unless you are sitting there, in contact with them and give them premission...

 

I'm glad you said that because apparently the OP doesn't listen to me. See my post just above his last reply. #21

Link to comment
Share on other sites

I'm glad you said that because apparently the OP doesn't listen to me. See my post just above his last reply. #21

I agree with both of you. But I still don't know why, when I returned from my trip, the cursor was rambling around, accessing various files, the screen background turning to black and back to my default; why the small pane in the task bar, when clicked-on opened a page that said "looking for ROXIO log files, and many other things.

I guess that will remain a mystery.

Yes, I do listen to you sknis and the other gurus. I'm sorry that I'm not as adept in computer issues as you are, but that is a falacy of mine that I have to live with. I'm not "three tacos short of a combination plate" just persistent and wanting to learn as much as I can from the pro's so I don't have to spend so much time in forums or asking tech support all the time.

I appreciate your patience with me and, hopefully, someday I'll get smarter.

Link to comment
Share on other sites

I agree with both of you. But I still don't know why, when I returned from my trip, the cursor was rambling around, accessing various files, the screen background turning to black and back to my default; why the small pane in the task bar, when clicked-on opened a page that said "looking for ROXIO log files, and many other things.

I guess that will remain a mystery.

Yes, I do listen to you sknis and the other gurus. I'm sorry that I'm not as adept in computer issues as you are, but that is a falacy of mine that I have to live with. I'm not "three tacos short of a combination plate" just persistent and wanting to learn as much as I can from the pro's so I don't have to spend so much time in forums or asking tech support all the time.

I appreciate your patience with me and, hopefully, someday I'll get smarter.

 

Did you read the response from jon at Roxio in the general area?

Link to comment
Share on other sites

Have you read the top two pinned posts at the link below?

 

http://forums.support.roxio.com/forum/240-installationuninstallationupdate/

 

Looked at the posts you linked to. Will try it but I'm not sure they will work because I keep getting an error code during the uninstallation process via control panel. I will try and upload that code but not sure it will work as when I try to open it from documents, it says I can't because the CPS commontools12.dll is missing.

Will let you know what happens, but I'm totally frustrated how a simple task of inserting a disc in a drive and clicking on runsetup.exe can turn into two days of constant failures.

post-75160-066748300 1293995060.png

Link to comment
Share on other sites

Looked at the posts you linked to. Will try it but I'm not sure they will work because I keep getting an error code during the uninstallation process via control panel. I will try and upload that code but not sure it will work as when I try to open it from documents, it says I can't because the CPS commontools12.dll is missing.

Will let you know what happens, but I'm totally frustrated how a simple task of inserting a disc in a drive and clicking on runsetup.exe can turn into two days of constant failures.

 

Try this:

 

Uninstall all Sonic and Roxio products using Revo Uninstaller http://www.revouninstaller.com/revo_uninstaller_free_download.html ) in the MODERATE MODE. It is free

Link to comment
Share on other sites

Perhaps it is now time to give Roxio a chance to do whatever they are going to do.

Fully agree. In the meantime I'm continuing my full back-up in the unhoped-for restoral.

Whatever, I'm ready, as I'm sure you are, to put this to rest one way or another. Eh?

Thanks

Link to comment
Share on other sites

How many times are you going to post the same question without trying the responses?

What, exactly, are the responses you are referring to? As I said before, I tried to uninstall via Control Panel-didn't work, then going into msconfig and diabling everything, uninstalling - didn't work, and I also used CCleaner - didn't work. In all instances, uninstall was not possible due to error code 04C7, whatever that is. I never got a response to that error code.

Then, I followed the advice to use Revo to uninstall. Creator did finally uninstall and told me that there were 18.533 leftover registry entries. Never got any advice on what to do about those so I closed Revo.

My next step was to reinstall Creator 2010, using the original disc. It did install. However, when I was prompted to restart my computer, and did, during the restart I got the error message "CONTENTMERGER12.EXE program can't open because CPS Commontools12.dll is missing.

For the umpteenth time, what the heck is CPS Commontools12.dll and how do I get it reinstalled.

I've waiting for someone to answer that question so I can end this unnecessary and frustating exercise but always get something else to try.

Everything would have been fine if I hadn't followed the advice given in these forums to "uninstall and reinstall". I've sent messages to tech non-support and they don't have the decency to respond except with "do not reply to this email" emails.

Excuse me if I seem curt or sharp tounged, but I have been trying this since Friday and it should have been a "no brainer" if the Roxio software was worth the money I spent. Was considering upgrading to 2011 but that is out of the question now. Roxio isn't the only game in town.

Accept my apologies for this rant but a person can only take so much before they "lose it".

Thank you all and have a much better New Year than I have given or received

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...