Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    There are no registered users currently online

  • 0
mtak12345

Same Problems

Question

I am having problems loading the Music Creator....anyone else having the same problems???

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0
I am having problems loading the Music Creator....anyone else having the same problems???

 

We can't tell you if we don't know what your problems are. How are you trying to open it, and what problems are you having?

 

From the Home menu you should open the Audio Guide and then click on Music Disc Creator.

Alternately, you could make yourself a desktop icon pointing at MusicDiscCreator10.exe and run it from there.

Share this post


Link to post
Share on other sites
  • 0

sorry about that.....when i load the Music Creator...it just says Loading ...nothing happens....tried the Repair trick and still not too fast like the Total Audio Convertor....

 

Rgds.

Share this post


Link to post
Share on other sites
  • 0

also, forgot to mention that when I did the REPAIR as suggested by the Live chat......somehow the BACKONTRACK Folder has gone to the C drive and ALL the remaining program is on the D drive...

 

Shall I REMOVE all and reinstall ALL over again?

 

Rgds.

Share this post


Link to post
Share on other sites
  • 0

FINAL VERSION!

 

 

 

Music Disc Creator

 

When I go from the inside to Music Disc Creator I see: the Window for this and nothing happens (frozen) and the shortcut is ~MDC_Restart not as you mentioned Creator Classic 10.exe, as I do NOT have the MusicDiscCreator10.exe on my computer?

 

With the icon on the Desktop for Creator Classic 10.exe ....have no issues with this right now.

 

Maybe there are some files missing?

FYI

 

Rgds.

Share this post


Link to post
Share on other sites
  • 0
Shall I REMOVE all and reinstall ALL over again?

 

 

I think that would be a good idea.

 

If you have Easy CD and DVD Burning, version 10 but don't have MusicDiscCreator10.exe [i didn't mention Creator Classic 10] then your installation must have gone awry and it needs to be cleaned out and reinstalled.

 

Regards,

Brendon

Share this post


Link to post
Share on other sites
  • 0

o.k.

 

just removed ALL and installed ALL on C drive - it just would n't install on the D drive. Version 10????

 

Mine is:

 

Copyright: Sonic Solutions 2007

 

Module Name: Roxio Core

Version: 1.3.0

Build: 131B21A, ECD

Copyright: Sonic Solutions 2007...............something wrong - just bot. it last week and it says 2007???

 

Rgds.

 

I think that would be a good idea.

 

If you have Easy CD and DVD Burning, version 10 but don't have MusicDiscCreator10.exe [i didn't mention Creator Classic 10] then your installation must have gone awry and it needs to be cleaned out and reinstalled.

 

Regards,

Brendon

Share this post


Link to post
Share on other sites
  • 0

sorry, it is 10...

 

Easy CD and DVD Burning Home

Version: 10.3.104..........................................................

Build: 101B04A, ECD

Serial Number: XXXXXXXXXX

Copyright: Sonic Solutions 2007

 

Rgds.

 

Edited to hide serial number.

Edited by grandpabruce

Share this post


Link to post
Share on other sites
  • 0

sorry, it is 10...

 

Easy CD and DVD Burning Home

Version: 10.3.104..........................................................

Build: 101B04A, ECD

Serial Number: XXXXXXXXXX

Copyright: Sonic Solutions 2007

 

Rgds.

 

Edited to hide serial number.

 

Try this:

 

Uninstall all Sonic and Roxio products using Revo Uninstaller http://www.revouninstaller.com/revo_uninstaller_free_download.html ) in the MODERATE MODE. It is free.

 

Then install from your disc.

Share this post


Link to post
Share on other sites
  • 0

Copyright: Sonic Solutions 2007...............something wrong - just bot. it last week and it says 2007???

 

No, that's correct.

 

Easy CD and DVD Burning is a cut-down and reduced function Easy Media Creator 10 from 2007 which has been modified to work in Windows 7 and re-sold to you.

Share this post


Link to post
Share on other sites
  • 0

Thanks guys!

 

Will try again as last nite I reinsatalled it and ran the REPAIR function again...would NOT install on D drive due to some reason. Just installed the REVO one on the D drive. Will keep you updated.

 

Toronto. Canada.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×