Jump to content
  • 0

Question

This problem has occurred now on several occasions – not all the time, just on occasion. It’s driving me crazy! I set up my video projects with menus and several chapters. And then I burn it. After 2 hours of waiting it beeps and it’s done. BUT THERE’S NO #$^@ MENU! And all three chapters have been stuck end-on-end into one long chapter! What’s causing this?

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

This problem has occurred now on several occasions – not all the time, just on occasion. It's driving me crazy! I set up my video projects with menus and several chapters. And then I burn it. After 2 hours of waiting it beeps and it's done. BUT THERE'S NO #$^@ MENU! And all three chapters have been stuck end-on-end into one long chapter! What's causing this?

 

We have no idea what is causing it since you have given no information at all on how you created the project.

What program from the suite are you using? How many titles in your project? Chapter are sub-divisions of a title. How did you create the chapters?

Share this post


Link to post
Share on other sites
  • 0

Sounds like you are confusing Titles with Chapters. ANY file added to the Main Menu is a 'title'. However without knowing more information on how you created the menu, we can't help very much. Please give us a step by step.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×