Jump to content
  • Who's Online   0 Members, 0 Anonymous, 24 Guests (See full list)

    • There are no registered users currently online
  • 0

Soniccineplayer Dropping Frames


SatelliteSteve
 Share

Question

Hi gang. I can't seem to win here. Have a full gig of memory, an Intel 1.2 gig processor and the whole nine yards of Windows Service Packs installed. Even with every simple TSR reomoved for the session, I still get an overtaxed processor and choppy video. Have tried every setting Sonic gives me. I run an Nvidea 8400 GForce so I had hoped that unloaded the MOBO of some tasks. Also, I dumped Media Player 11 and went back to WMP 6. That runs almost perfect. I'll guess Windows SP's first. The OEM XP loaded up like lightning. Heaven forbid I don't allow updates. Does or has anyone have this same scenerio? I'm still standing here. How is it you can buy a TV set and not have all this crap? Steve*

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...