Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Mydvd Video Lab 10 Crashing Issue


MSap
 Share

Question

Hello!

 

I recently wiped off and reinstalled MyDVD Video Lab 10 on a Windows Vista PC with 4MB RAM, Intel DuoCore Processor, and plenty of HD space. None of the modules seem to work. When I run them, they typically say "Unable to Load Skin" then the whole program crashes.

 

I have submitted multiple tickets to tech support, but get no response.

 

Has anyone has this problem? If so, how was it resolved? If not, how long do I have to wait for Roxio to respond? Its ridiculous.

 

Thanks,

Mike

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hello!

 

I recently wiped off and reinstalled MyDVD Video Lab 10 on a Windows Vista PC with 4MB RAM, Intel DuoCore Processor, and plenty of HD space. None of the modules seem to work. When I run them, they typically say "Unable to Load Skin" then the whole program crashes.

 

I have submitted multiple tickets to tech support, but get no response.

 

Has anyone has this problem? If so, how was it resolved? If not, how long do I have to wait for Roxio to respond? Its ridiculous.

 

Thanks,

Mike

 

Try this http://kb.roxio.com/search.aspx?URL=/content/000258CR&PARAMS=set-locale=en

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...