Jump to content
  • Who's Online   0 Members, 0 Anonymous, 19 Guests (See full list)

    • There are no registered users currently online
  • 0

Slideshow Adding Audio Background Music


LR51

Question

Hi...I am making a slideshow on videowave and have already added one soundtrack but after doing transitions and editing those and the photo's to match the music I need to add another song...I want to add it right where the last one ends and I keep getting the message "Audio cannot be added at this position"...I have also tried dragging it from the media files onto the background where I would like it to start and I cannot get it to even come out of the media files....anyone know how to do this? I have looked ALL over for an answer....thx

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

You have to have the Scrubber on a clear area on the Music or Sfx track:

 

post-39730-066151100 1295608068.jpg

 

If it is on any of the other songs or outside the video track, it will throw that error…

 

In the screen cap above, I can add music at that opsition ONLY on the Sfx Track!

 

If I attempt to tell it to add on the Music Track, it will throw an error since there is already a clip at that point on that Track.

Link to comment
Share on other sites

You have to have the Scrubber on a clear area on the Music or Sfx track:

 

post-39730-066151100 1295608068.jpg

 

If it is on any of the other songs or outside the video track, it will throw that error…

 

In the screen cap above, I can add music at that opsition ONLY on the Sfx Track!

 

If I attempt to tell it to add on the Music Track, it will throw an error since there is already a clip at that point on that Track.

 

 

Thank you I figured that out last night :)....now I just need to try it!

Link to comment
Share on other sites

Hi...I am making a slideshow on videowave and have already added one soundtrack but after doing transitions and editing those and the photo's to match the music I need to add another song...I want to add it right where the last one ends and I keep getting the message "Audio cannot be added at this position"...I have also tried dragging it from the media files onto the background where I would like it to start and I cannot get it to even come out of the media files....anyone know how to do this? I have looked ALL over for an answer....thx

 

First of all tell us what software package you are posting. Your post will then be moved to the correct area. You posted in the "General Chat" area which is meant for non CD/DVD burning related discussions.

Link to comment
Share on other sites

First of all tell us what software package you are posting. Your post will then be moved to the correct area. You posted in the "General Chat" area which is meant for non CD/DVD burning related discussions.

 

 

Roxio Creator 2011....Videowave...sorry I'm new at this...thank you...where would the correct area be?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...