Jump to content
  • Who's Online   0 Members, 0 Anonymous, 6 Guests (See full list)

    • There are no registered users currently online
  • 0

Can't Get Program To Work


braulston

Question

I just bought the easy vhs to dvd and can't seem to get it to work on either of the computers that I own. My laptop is running vista home premium 64 service pack 2. My desktop is running XP Media Center addition service pack 3. Can't get lap to run program at all. Get Certificate file missing or corrupt. Tryed the fix on the top of the forum, then I get an error message about object not .........can't remember. When I tryed to load the program on my desktop, it starts up, but then the computer reboots and I have to start the process over. I need some help.

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

I have done the prep steps and followed them to a T. Now my issue is that after I uninstalled the program to start off fresh, I can't get the program back on my laptop. It downloads the disk labler program, but not the vhs to dvd or the audio program. My lap is an HP Paviloin DV6, OS is Vista Home Premium 2007 Service Pack 2 64 bit, Display addapter ATI Radeon HD 3200 Graphics, 2.20 Ghz Processor Speed 4.00gb, 185 gb Hard Drive space, last updated on 1-24-2011. On the device manager, it shows the Roxio Video Capture USB, and USB 2861 Device in the sound, video, and game controller tab, but no where else. With the desktop, I think my processor isn't the right speed. I can get the program to download and start up, but then after I start to get the video to play, my computer restarts. I get a blue screen error?? Could my processor speed be the issue on this? Desktop is an HP Pavilion, Vid Card is an NVida GeForce 6150 LE, Processor speed is 991 Mhz, Ram 1.93 GB, Hard Dive space is 192 gb, Last updated 1-24-2011. Any thing you can do to help me would be great. Hate feeling like I just wasted $60 on something I can't take back or get to work. Thanks.

Link to comment
Share on other sites

I have done the prep steps and followed them to a T. Now my issue is that after I uninstalled the program to start off fresh, I can't get the program back on my laptop. It downloads the disk labler program, but not the vhs to dvd or the audio program. My lap is an HP Paviloin DV6, OS is Vista Home Premium 2007 Service Pack 2 64 bit, Display addapter ATI Radeon HD 3200 Graphics, 2.20 Ghz Processor Speed 4.00gb, 185 gb Hard Drive space, last updated on 1-24-2011. On the device manager, it shows the Roxio Video Capture USB, and USB 2861 Device in the sound, video, and game controller tab, but no where else. With the desktop, I think my processor isn't the right speed. I can get the program to download and start up, but then after I start to get the video to play, my computer restarts. I get a blue screen error?? Could my processor speed be the issue on this? Desktop is an HP Pavilion, Vid Card is an NVida GeForce 6150 LE, Processor speed is 991 Mhz, Ram 1.93 GB, Hard Dive space is 192 gb, Last updated 1-24-2011. Any thing you can do to help me would be great. Hate feeling like I just wasted $60 on something I can't take back or get to work. Thanks.

 

If that 991 Mhz for the desktop is correct then there is no way you can use it to do any video work.

Link to comment
Share on other sites

I just bought the easy vhs to dvd and can't seem to get it to work on either of the computers that I own. My laptop is running vista home premium 64 service pack 2. My desktop is running XP Media Center addition service pack 3. Can't get lap to run program at all. Get Certificate file missing or corrupt. Tryed the fix on the top of the forum, then I get an error message about object not .........can't remember. When I tryed to load the program on my desktop, it starts up, but then the computer reboots and I have to start the process over. I need some help.

 

 

Look at the box what Operating systems does it list?

 

Could you run the fix for "The certificate file is missing or has been corrupted.” again and write down the error "error message about object not .........can't remember"that would be helpful? You did use "Easy VHS to DVD users should use C2010 download."?

 

The desktop that reboots during installation sounds like a problem with your PC look in event viewer for a symptom.

 

Getting The Most Out Of The Roxio Community

 

Tell us about your computer

 

Your computer specifications have a huge impact on software performance and functionality.

 

* Operating System (including service packs):

* Make:

* Model:

* Video card

* Processor speed:

* RAM:

* Free hard drive space:

* I last did an operating system update on:

Link to comment
Share on other sites

If you can’t install it, you can’t get to the Version number We will assume it is the 201B Version (Win7 Certified)…

 

These error messages are very important to note the exact text! If you encounter more, Write It Down.

 

Let’s concentrate on your Desktop.

 

Plug in the device and go into your Device Manager. If properly installed, there are 2 entries:

 

post-39730-005986200 1295881505.jpg

 

If not, delete anything that refers to the USB 2861 device and then remove the device:

 

post-39730-009185900 1295881504.jpg

 

Download the Prep Steps.

 

And download the file Here, for the Creator 2010.

 

In Add/Remove Programs, remove V2D.

 

It is important that you follow the instructions precisely

 

DO NOT PLUG the device in!!!!

 

Perform the Prep Steps!

 

Run the certificate file.

 

Install the program.

Link to comment
Share on other sites

I thought we were going to concentrate on the Desktop???

 

I tryed both, couldn't get either one to work. I've noticed that a lot of the people that are having problems are trying to use laptops. The last person to post said there is no way that I can do video with the desktop cause the processor is only 991mhz.

Link to comment
Share on other sites

I have double checked my desktop and here is the info for it. Hp Pavilion a1483w. Operating system is XP Media Center Edition Version 2002 Service Pack 3. Video Card is an NVida GeForce 6150le. Processor is an Athlon 64x2 (T) 4200 + 2.20 GHz. Ram is 1.93gb. Hard drive space is 192 gb. Last updated 1-24-2011. Like I said before everytime that I get the video to start, I try to put in the title or just let it set for a minute, and my computer restarts. I get a blue screen error. HELP PLEASE!!!!!

Link to comment
Share on other sites

There is no reason why it would not install and run on an XP or Vista PC…

 

You need to repeat the steps, very carefully, and don’t be surprised if it takes 3 attempts :o

 

The worst offenders to Roxio are Anti Virus software and Reg Cleaners! Make 220% sure they are disabled!

 

I still find it pretty hard to believe that you have the ATI Catalyst 10.12 software installed...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...