Jump to content
  • Who's Online   0 Members, 0 Anonymous, 6 Guests (See full list)

    • There are no registered users currently online
  • 0

Same errror message but not same software !


Luckiex0x3
 Share

Question

I am getting something kind of like that too.

 

Run Time Error!

Program: C:\Program files\Roxio\VidioUI 10\videowave10.exe

 

Abnormal program Termination

 

And also...

 

Run Tim Error!

 

Program: C:\Program files\Roxio\VidioUI 10\videowave10.exe

 

R6025

-Pure virtual Function Call

 

 

I have no idea what the heck to do. I am also getting an error that my driver is out of date, but I checked for updates, and there are non needed.

 

I am running a Dell Dimension 2300 512 MB Ram,Windows XP, Service Pack 3, Home Edition, Version 2002...

Can anyone please help me?

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Let's see

Video Wave 13 = Creator 2011

Video Wave 12 = Creator 2010

Video Wave 11 = Creator 2009

Video Wave 10 = Easy Media Creator 10

 

Aha! There is a whole forum for that version. I'm moving it there. Just because you get the same error as someone else doesn't mean the cause/solution will be the same.

 

Did this just start happening?

Edited by sknis
Link to comment
Share on other sites

  • 0

Let's see

Video Wave 13 = Creator 2011

Video Wave 12 = Creator 2010

Video Wave 11 = Creator 2009

Video Wave 10 = Easy Media Creator 10

 

Aha! There is a whole forum for that version. I'm movig it there. Just becaseu you get the same error as someone else doesn't mean the cause/solution will be the same.

 

Did this just start happening?

 

 

 

Yeah, it just started happening. It was working like a dream for me, then all of the sudden...it started acting up. Im not that great with computers so I am so lost lol

Link to comment
Share on other sites

  • 0

Yeah, it just started happening. It was working like a dream for me, then all of the sudden...it started acting up. Im not that great with computers so I am so lost lol

 

 

Have a look, here, even if it is referencing Easy Media Creator 9:

 

http://kb.roxio.com/search.aspx?URL=/content/000110CR&PARAMS=set-locale=en

 

And here:

 

http://forums.support.roxio.com/topic/34830-runtime-errors-virtual-call-errors-probable-fix/

Edited by grandpabruce
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...