Jump to content
  • 0

Ready To Capture Turns To No Signal


MACKPF
 Share

Question

I have the Roxio Creator 2010 Special Edition installed but every time I try to capture something from my VCR and I press "Capture Now" the Ready to Capture turns to NO SIGNAL. I can see the VHS playing in the box on my computer but I can't capture it. HELP PLEASE

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

This Forum is for the Easy VHS to DVD software. There is a different forum for all versions of Creator 2010.

 

I can get this moved to the correct forum if you like…

 

You did not supply any information about your PC or how you have it hooked up for capture…

 

And what capture settings you are using?

 

Where do you ‘see it on your computer’?

Link to comment
Share on other sites

  • 0

This Forum is for the Easy VHS to DVD software. There is a different forum for all versions of Creator 2010.

 

I can get this moved to the correct forum if you like…

 

You did not supply any information about your PC or how you have it hooked up for capture…

 

And what capture settings you are using?

 

Where do you ‘see it on your computer’?

 

Please move it to the correct forum and I will answer your questions. Thanks

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...