Jump to content
  • 0

Pan And Zoom In Videowave


joanieliz
 Share

Question

Hi,

I insert photos between film clips in videowave and for some odd reason the "default" in my latest effort has the photos set on pan and zoom. So each time I insert a photo, I have had to go to the production editor and click on "none", to get rid of it. I cant find a way to stop it doing this and it is a nuisance. Can anyone suggest a way to default this to none, please? It has not done this before.

 

I have

OS - Microsoft Windows 7 Home Premium

Processor - Intel® Core i7 CPU 860 @ 2.80GHz, 2801 Mhz, 4 Core(s), 8 Logical Processor(s) 64 bit

Installed Physical Memory (RAM) 8.00 GB

Graphics Card - NVIDIA GeForce GT 230,

 

Thanks

Joanie

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Did you apply "automotion" to any of those images or video clips? That would be the only way you would get pan and zoom without actually setting up pan and zoom.

 

I'm not sure how to get rid of it universally You might try to select "edit" then "select all" from the top menu and then select pan and zoom editor and then select the preset to none as Jim suggested.

Edited by sknis
Link to comment
Share on other sites

  • 0

I can not find any way to even produce what you are describing...

 

Only way I can make it work on a Picture is to go to hte effort of adding the Pan & Zoom to the picture.

 

Of course you can use the Pan & Zoom editor to remove it, by setting it to None.

 

 

Yes, Jim, that is what I have been doing. Trouble is I don't want to pan and zoom each picture, maybe just the odd one. Previouly when I inserted a pic, it was already set to none so I didnt have to do anything to it. It seems that the programme has preset each picture to be panned and zoomed. Very strange.

Thanks for yoru response.

Link to comment
Share on other sites

  • 0

Did you apply "automotion" to any of those images or video clips? That would be the only way you would get pan and zoom without actually setting up pan and zoom.

 

I'm not sure how to get rid of it universally You might try to select "edit" then "select all" from the top menu and then select pan and zoom editor and then select the preset to none as Jim suggested.

 

No, I didnt apply automotion, to be honest I wouldnt know how. I have just reinstalled the prog and it is back to normal. Phew. What a palaver. But good to get it sorted, it was a faff changing each photo.

 

Thanks lads for your responses.

Joanie

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...