Jump to content
  • Who's Online   0 Members, 0 Anonymous, 14 Guests (See full list)

    • There are no registered users currently online
  • 0

Why Does Streamer Not Work


kelwien
 Share

Question

I have spoken to tech support for many hours with no help. They keep sending email and I keep responding to them But no help with working.

 

When I type the address streamer.roxio.com/myusername

 

it does not connect to whatever it is supposed to connect to

 

instead of going anywhere this address replaces the above address

http://99.71.156.105:10080/web/m?C_ID=783B4CE3D61F2B33E03F4C43C2947A364AAA60C4&SH_NAME=kelwien

 

then Safari sends an error message

 

Safari can’t open the page.

Safari can’t open the page “http://99.71.156.105:10080/web/m?C_ID=783B4CE3D61F2B33E03F4C43C2947A364AAA60C4&SH_NAME=kelwien” because the server where this page is located isn’t responding.

 

So I do know where I am supposed to be connecting to. Simply does not connect. We have checked every thing with the router (I have an ATT 2WIre router and ATT says they do not know of a problem and Roxio tech support says there is probably a problem with the router. Anybody know about this problem. I am sure I am not the only ATT Uverse customer trying to use Streamer.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I sometimes have trouble connecting so I change my name in Streamer preferences and it starts to work again.

 

Thanks for the post. I have changed the name many time and it has never worked. I have never seen the connection what there is on the other end. All Roxio believes is that it is related to th ,2WIRE Router which one must use with an ATT connection. Do you have any advice about that?

Link to comment
Share on other sites

  • 0

Thanks for the post. I have changed the name many time and it has never worked. I have never seen the connection what there is on the other end. All Roxio believes is that it is related to th ,2WIRE Router which one must use with an ATT connection. Do you have any advice about that?

Sorry, but I don't know what to suggest. It makes sense that the router is the barrier. The only thing I can find about the router setup is this: "In your router, enable UPnP/NAT-PMP to open port automatically or manually forward port 10080 to your local machine. Please check your router's manual for instructions on how to configure port forwarding."

 

Here is the best article I've found on using Streamer. Streamer's Help is also very informative but I didn't see an obvious solution to your problem.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...