Jump to content
  • Who's Online   0 Members, 0 Anonymous, 32 Guests (See full list)

    There are no registered users currently online

  • 0
Penny

Roxio Usb Video Capture Connectors

Question

I am using RC2010 with Roxio video capture device. It is connected to a VCR with composite video and audio out connections - all works fine. The VCR also has a s-video connection but when I try to use this connection I only get audio. I am only trying to use the S-Video because I thought it gave better results.

 

Any suggestions?

 

Thanks.

Penny

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

"...S-Video (Separated Video often referred to as "Super-Video") is a video interface standard found on most audiovisual equipment today. S-Video is a step up from standard composite video, which uses a yellow RCA jack and RCA cable, while S-Video utilizes a mini-DIN plug and S-Video cable. When connecting equipment that has both options, one can choose to use S-Video...."

 

You need to feed the audio as well - S-Video only peplaces the composite video output - it doesn't do anything with audio

Share this post


Link to post
Share on other sites
  • 0

"...S-Video (Separated Video often referred to as "Super-Video") is a video interface standard found on most audiovisual equipment today. S-Video is a step up from standard composite video, which uses a yellow RCA jack and RCA cable, while S-Video utilizes a mini-DIN plug and S-Video cable. When connecting equipment that has both options, one can choose to use S-Video...."

 

You need to feed the audio as well - S-Video only peplaces the composite video output - it doesn't do anything with audio

 

 

When I have the red/white/yellow rca connectors connected. I get audio and video. But if I change the rca video connector to the S-video

connection, I only get audio and yes I changed the option from composite to s-video. any ideas?

Share this post


Link to post
Share on other sites
  • 0

use the s-video PLUS the audio leads - s-video is just that - video (no audio)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×