Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

Lp Assistant Volume Control Has Failed


LillisHarry
 Share

Question

I've been using Roxio products for several years now and seem always to encounter a problem after using the product a year. Now the problem with 2010 is that the audio controls in the LP assistant and Sound Card screens have failed. LP assistant will allow me to record but will do so only at a non-variable volume, which may or may not be adequate playback in I-tunes. Also, it will not allow me to use the audio side of the Roxio Video Capture USB device or a similar Behringer UCA202 USB device. In fact, the latter causes a static "buzz" on the recording. Honestly, both worked just fine when I bought them and, then, strangely stopped. I'm running Windows 7, with 4GB of RAM, and a P4 2.8GB processor. Has anyone else encountered this?

 

LillisHarry

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

I've been using Roxio products for several years now and seem always to encounter a problem after using the product a year. Now the problem with 2010 is that the audio controls in the LP assistant and Sound Card screens have failed. LP assistant will allow me to record but will do so only at a non-variable volume, which may or may not be adequate playback in I-tunes. Also, it will not allow me to use the audio side of the Roxio Video Capture USB device or a similar Behringer UCA202 USB device. In fact, the latter causes a static "buzz" on the recording. Honestly, both worked just fine when I bought them and, then, strangely stopped. I'm running Windows 7, with 4GB of RAM, and a P4 2.8GB processor. Has anyone else encountered this?

 

LillisHarry

 

Please expalin the above bolded statement. I bolded it. What are you recording from?

Link to comment
Share on other sites

  • 0

Sorry, I didn't realize there were two questions. By non-variable volume, I mean the line signal cannot be altered, either up or down, by using the slider. The volume control slider has no impact on the signal at all.

 

LillisHarry

 

It sounds like the record audio options in W7 have changed. Did you check that?

Link to comment
Share on other sites

  • 0
Honestly, both worked just fine when I bought them and, then, strangely stopped.

 

Put the installation disc in a DVD Drive.

 

When the installer offers a repair choose that option.

 

Service packs and the video update need to be reapplied to achieve SP2.1.

Link to comment
Share on other sites

  • 0

Now the problem with 2010 is that the audio controls in the LP assistant and Sound Card screens have failed.

 

Bing LillisHarry,

 

What do you mean by "Sound Card screens" ?

 

Is this problem affecting your sound card mixer at Windows level? If so, it could be a problem with your audio drivers rather than LP assistant.

 

It may be that you need to go back one step and remove, then reinstall your sound card drivers.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...