Jump to content
  • Who's Online   0 Members, 0 Anonymous, 15 Guests (See full list)

    • There are no registered users currently online
  • 0

Videowave Pan And Zoom Default


Steve2006

Question

I'm using Roxio MyDVD Video Lab 10 on a Windows 7 64-Bit machine. According to the box, that is a fully supported configuration (just to get that out of the way! :) )

 

The issue is that when I add a video clip to make a DVD, it is ALWAYS in pan and zoom mode. I need to click "Edit Movie" and adjust the "Pan and Zoom" editor for its odd pre-set default to "None." And of course, Videowave being what it is, sometimes it works, sometimes it doesn't, sometimes it hangs the whole machine, and it never works with an MP4 file.

 

The Videowave issues aside, it would resolve almost all my issues if the default were just "None" instead of this odd preset pan-and-scan mode. But I can't seem to figure out how to set the default. I've opened Videowave directly and gone through every menu option and I can't find anything. But when I open a video file is it always in some pan-and-scan option.

 

I'm not so concerned about how it got changed, just want to know how to change it back. Any ideas?

 

Thanks in advance!

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

I'm using Roxio MyDVD Video Lab 10 on a Windows 7 64-Bit machine. According to the box, that is a fully supported configuration (just to get that out of the way! :) )

 

The issue is that when I add a video clip to make a DVD, it is ALWAYS in pan and zoom mode. I need to click "Edit Movie" and adjust the "Pan and Zoom" editor for its odd pre-set default to "None." And of course, Videowave being what it is, sometimes it works, sometimes it doesn't, sometimes it hangs the whole machine, and it never works with an MP4 file.

 

The Videowave issues aside, it would resolve almost all my issues if the default were just "None" instead of this odd preset pan-and-scan mode. But I can't seem to figure out how to set the default. I've opened Videowave directly and gone through every menu option and I can't find anything. But when I open a video file is it always in some pan-and-scan option.

 

I'm not so concerned about how it got changed, just want to know how to change it back. Any ideas?

 

Thanks in advance!

 

One other person had that problem recently and that person did a repair on Creator and it fixed the problem. Please try doing a repair on this program from the disc that you have.

Link to comment
Share on other sites

One other person had that problem recently and that person did a repair on Creator and it fixed the problem. Please try doing a repair on this program from the disc that you have.

 

Thanks for the suggestion; I did that and the problem was not resolved, same problems -- stuck on pan and scan and then hangs when I try to change it.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...