Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

Problems With Mydvd (Creator 2011)


D S B
 Share

Question

I am having problems in burning my MyDVD projects to the computer (Create folder set) or straight to DVD. Sometimes the programme just hangs, sometimes I get an error code message, sometimes when processing the slideshows there are black screen gaps between slides of the same slideshow. I have never succeeded in producing a completed DVD. The individual slideshows run satisfactorily on their own. I have tried deleting and adding the appropriate 'movie' at the point the error/prtoblem occurs. I have tried starting MyDVD from the full menu and by clicking on the saved .dsmd file.

 

Computer: HP G6S Laptop; Windows 7 Home; Processor: Intel Core i3; RAM 4 GB; 500GB Hard Drive. I have all the latest drivers installed. I have tried running MyDVD with the Tools - Options set to Software as well as Hardware and have tried running the software as if Windows XP, and all combinations of these things.

 

I seem to be spending so much time on this and am making absolutely no headway. Have absolutely no clue as to what to do next. Any help would be gratefully recieved - thank you in anticipation.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I am having problems in burning my MyDVD projects to the computer (Create folder set) or straight to DVD. Sometimes the programme just hangs, sometimes I get an error code message, sometimes when processing the slideshows there are black screen gaps between slides of the same slideshow. I have never succeeded in producing a completed DVD. The individual slideshows run satisfactorily on their own. I have tried deleting and adding the appropriate 'movie' at the point the error/prtoblem occurs. I have tried starting MyDVD from the full menu and by clicking on the saved .dsmd file.

 

Computer: HP G6S Laptop; Windows 7 Home; Processor: Intel Core i3; RAM 4 GB; 500GB Hard Drive. I have all the latest drivers installed. I have tried running MyDVD with the Tools - Options set to Software as well as Hardware and have tried running the software as if Windows XP, and all combinations of these things.

 

I seem to be spending so much time on this and am making absolutely no headway. Have absolutely no clue as to what to do next. Any help would be gratefully recieved - thank you in anticipation.

 

 

Getting The Most Out Of The Roxio Community Tips to get quick, accurate answers from your fellow Community Members

 

http://forums.support.roxio.com/topic/70254-getting-the-most-out-of-the-roxio-community/page__pid__355151#entry355151

Link to comment
Share on other sites

  • 0

Getting The Most Out Of The Roxio Community Tips to get quick, accurate answers from your fellow Community Members

 

http://forums.support.roxio.com/topic/70254-getting-the-most-out-of-the-roxio-community/page__pid__355151#entry355151

 

Thank you for your reply. If you are asking for the error code, it comes up as Error 80004005 - Error While Encoding Menu.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...