Jump to content
  • Who's Online   0 Members, 0 Anonymous, 15 Guests (See full list)

    • There are no registered users currently online
  • 0

Unknown Error Has Occurred


Tektonten
 Share

Question

Print out THIS page.

 

Follow the instructions for Creator 2010. ;)

 

I have a problem similar to the user above only I don't get a certificate file error message I get "An unkown error has occurred. The application will shut down. Exception: Object reference not set to an instance of an object" I tried the solution presented above but it did not resolve the problem. I am running a HP G62 Notebook PC, Windows 7 Home Premium, AMD v120 Processor 2.20GHz, 3GB RAM. Any help would be appreciated. Thanks.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I have a problem similar to the user above only I don't get a certificate file error message I get "An unkown error has occurred. The application will shut down. Exception: Object reference not set to an instance of an object" I tried the solution presented above but it did not resolve the problem. I am running a HP G62 Notebook PC, Windows 7 Home Premium, AMD v120 Processor 2.20GHz, 3GB RAM. Any help would be appreciated. Thanks.

 

Then you DO NOT have the same problem as the poster, who's thread you hijacked. :blink:

 

Follow the instructions in Post #2 of the attached thread, and let us know how it goes for you.

 

http://forums.support.roxio.com/topic/69179-object-reference-not-set-to-an-instance-of-an-object/page__p__350211__hl__exception%3A+object+reference+not+set__fromsearch__1#entry350211

Edited by grandpabruce
Link to comment
Share on other sites

  • 0

Then you DO NOT have the same problem as the poster, who's thread you hijacked. :blink:

 

Follow the instructions in Post #2 of the attached thread, and let us know how it goes for you.

 

http://forums.support.roxio.com/topic/69179-object-reference-not-set-to-an-instance-of-an-object/page__p__350211__hl__exception%3A+object+reference+not+set__fromsearch__1#entry350211

 

Sorry about the "hijacking". I am a total noob with forums. :) Thanks for starting a new thread for me. I followed the Prep Steps and then did the Repair but I still get the same error message. What should I try next? I forgot to say in my other post that I have installed Easy VHS to DVD 2010.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...