Jump to content
  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
  • 0

Runtime Errors


Rickmanek

Question

When I open VideoWave and try to add media to the library I get - "Runtime Error - ProgramFiles(x86)/Roxio 2010/Videowave12.exe abnormal Program termination" then it shuts down. I do also get this on other Roxio 10 functions. Also - and it may or may not be linked - if I try to import pictures it will not recognise the TWAIN link to my Printer/scanner (Canon Pixma 560) although it works fine with other programs. Any ideas appreciated?

 

Athlon X2 64 @ 2.4 GHz Win 7 64 bit - 6Gig RAM Nvidia 7300 GT Vid card no other progs running

Link to comment
Share on other sites

11 answers to this question

Recommended Posts

Thanks did all that exactly to the instructions - seemed ok for a short while - then the runtime error/crashes came back :-( ... anything else I can try?

 

Something is changing on your computer - stop and never run any Registry Cleaners including those in your anti-virus.

Link to comment
Share on other sites

mmmm .. that seemed like a good bet but alas no cigar. Once again tried to save a test movie and got the error box - more detail of the box might help.

The title of the box is "Microsoft Visual C++ Runtime Library" and the full error message is "The application has requested the runtime to terminate in an unusual way. Please contact the applications support team for more information." Does that help throw some light on the cause of the problem?

I too have the same error message coming up on trying to start Photosuite and VideoWave and now Media Manager. I have been through a similar process of unistalling and reinstalling Creator but with no change. I have been through the updates of sp1 and sp2 without any change. I have contacted Technical support who advised doing the above. The strange thing is that I tried on my laptop and had the same problems.

Laptop is using a Centrino duo with Vista 32; and the desktop has Phenom 455, Asus MA477 m/b, Ati 5800, 4GB ram and Windows 7.

 

Does anybody have an answer?

Link to comment
Share on other sites

I did have Tune up utilities running in the background - so I turned it off and went through the whole repair procedure again - still no luck - crashed when I tried to save a short test movie I had constructed - anything else I can try? - thanks

 

Looks like your Tune Up utilities may have already rendered the software, useless. Go through the Prep Steps, in the link that Jim posted in Post #2 of this thread, then follow the clean install instructions, in the link, below:

 

http://kb.roxio.com/search.aspx?URL=/content/000207CR&PARAMS=set-locale=en

 

Disable your Tune Up utilities, prior to doing anything. You may want to uninstall that program, if the above steps work.

Link to comment
Share on other sites

Do the Prep Steps ~ Here

 

Then start an Uninstall and choose Repair instead.

 

 

Thanks did all that exactly to the instructions - seemed ok for a short while

 

If the repair fixes it find out what's breaking it, maybe you could avoid the long process of a clean uninstall/reinstall.

Link to comment
Share on other sites

mmmm .. that seemed like a good bet but alas no cigar. Once again tried to save a test movie and got the error box - more detail of the box might help.

The title of the box is "Microsoft Visual C++ Runtime Library" and the full error message is "The application has requested the runtime to terminate in an unusual way. Please contact the applications support team for more information." Does that help throw some light on the cause of the problem?

Link to comment
Share on other sites

Sadly none of that worked and I went trough all the instruction to the letter. One thing I will add and that is I have never had this program run reliably and I did uninstall it for some time but have recently tried to get it going again. I am a bit suspicious of the DVD. As it was installing the green bar got about 60% of the way and then it suddenly went to the "Finish and Reboot" screen. As it shut down an error screen flashed by - too quick for me to read it. Whether this is significant or not I do not know. Maybe Creator 2011 will work - but that's a risk and could also be a waste of money and time. I don't like to give up on these things but .... all the advise you have all provided so far has been very rational but do you have any more ideas? - Many thanks.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...