Jump to content
  • 0

No Music Heard


Billy150
 Share

Question

5 answers to this question

Recommended Posts

  • 0

Hi, I'm producing a video and I added sound from " Smartsound " that came with RC 2010 Pro. It's owned music. It shows on the music timeline, but I can't hear anything. My computer sound system works fine. Help please.

 

Normally the volume is OK but did you check it? Double click on the music in the timeline and a window will open where you can adjust volume. Also make sure that at the beginning of the timeline, that the little dot is "blue". If it is red, that means that track is muted.

post-58-088268400 1296685366.jpg

Edited by sknis
Link to comment
Share on other sites

  • 0

Normally the volume is OK but did you check it? Double click on the music in the timeline and a window will open where you can adjust volume. Also make sure that at the beginning of the timeline, that the little dot is "blue". If it is red, that means that track is muted.

 

 

Yes, if I dbl click the music line I get the audio editor and it plays in the editor just fine. Sometimes when I click "play " with the music inserted, the production won't even start. After inserting and deleting a few times, I could get it to play. I understand what your saying about checking those items.

I also want to auto fit the music to production. If I select SmartSound I get a menu to allow this. But, if I select " Media Selector " I don't have the auto fit option. Any ideas there?

 

Thanks Sknis

 

I believe I tried what they said in the instructions below. No good. I must be missing something. No icons appear no matter where i drag the audio file.

post-28288-011705200 1296693755.jpg

Edited by Billy150
Link to comment
Share on other sites

  • 0

Are you adding the music to the internal track or are you adding it to the production?

 

In time line view, place your cursor at the end of the music and about half way up in the track. It will turn into a double headed arrow. hold down your select button and just drag it to select the length. It will not be longer than what you have in the video line. It will not be longer than what the audio is if you are using your own audio. Remember that the Smart Sound does repeat.

Edited by sknis
Link to comment
Share on other sites

  • 0

Are you adding the music to the internal track or are you adding it to the production?

 

In time line view, place your cursor at the end of the music and about half way up in the track. It will turn into a double headed arrow. hold down your select button and just drag it to select the length. It will not be longer than what you have in the video line. It will not be longer than what the audio is if you are using your own audio. Remember that the Smart Sound does repeat.

 

(In this case I'm using SmartSound audio file) I have stretched the music to the length of the video as well as choosing autofit to span the video track, and that's when I have the problem with it sometimes not wanting to play or having no audio sound whatsoever. I've chosen add to music track as well as add to SFX track and had same problem. I'm not understanding what and how the internal track, you mention, is and how it works. I do see the option above the video track. Could you please explain this internal track?

I've used other video creation programs over the years with no problem, but I think what is throwing me is this SmartSound "infinite music track" if you will.

 

 

thanks again for you responses.

Link to comment
Share on other sites

  • 0

(In this case I'm using SmartSound audio file) I have stretched the music to the length of the video as well as choosing autofit to span the video track, and that's when I have the problem with it sometimes not wanting to play or having no audio sound whatsoever. I've chosen add to music track as well as add to SFX track and had same problem. I'm not understanding what and how the internal track, you mention, is and how it works. I do see the option above the video track. Could you please explain this internal track?

I've used other video creation programs over the years with no problem, but I think what is throwing me is this SmartSound "infinite music track" if you will.

 

 

thanks again for you responses.

 

That is a lousy help file or is incomplete. If you don't see one or the other as below, there is a different issue.

 

Internal track - let's take for instance two images that you want to add different music to and then decide that you want to reverse the order of the two images.

 

If you add the music to the "main track". it could be too long for that image so it will spill over to the next. You could of course shorten it but If you move the image, the position of the music in the time line is constant. So if you move things around, the music could end up with the wrong image or video.

 

If you add the music to the internal track, then that music plays ONLY as long as that image or video is active. More importantly it moves with that image or video.

 

It is hard to describe. Try it out. Look for the intenal track button above the time line.

 

Two pieces of music added to the external music track. If you exchage the the videos/images, the music stays right where it is So the old 2nd and now first will have the old first new second music.

 

post-58-086739600 1296762810.jpg

 

How to tell if you have added the music to the internal or main track:

 

post-58-095650400 1296762966.jpg

Edited by sknis
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...