Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

"no Video Signal"


tkeating

Question

So I have the newest version of VHS to DVD. It doesn't see the video or the video capture usb. I didn't have the video capture usb connected when i did the install on my laptop, i have tried uninstalling and just about everything else i can find. It's not running in compatability mode, the link for the usb drivers doesn't install, it gives me a "this software is not acclapable". This was a gift for my Mother so I can put our old home movies on DVD's. I feel like I'm running out of options, It installed fine on an older pc running vista but i unfortunately can't use that pc... If anyone can help I'd be extremely grateful!

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Does your “newest version” have a Version or Build number? (see pinned post at the top)

 

Also go through cdanteek’s pinned post at the top about installing… If his pictures don’t match your system, it won’t work!

 

PS: It is very, very rare that you ever attach any USB device until you have the Software or Drivers installed and rebooted!!!!

Link to comment
Share on other sites

So I have Build 201B23A, and everything looks like these pics in http://forums.support.roxio.com/topic/60347-system-configuration-not-supported-on-win7/ from cdanteek's post except my compatibility mode isn't checked and it is set on windows xp sp3....

 

I forgot to add that when I change the compatibility mode to vista or vista sp1, both unchecked, it still doesn't work.

Link to comment
Share on other sites

When a product carries the Win 7 Compatibility logo, such as the 1.1.124 and 201B versions:

 

post-39730-089798500 1298287972.jpg

 

You NEVER, EVER, run in Compatibility mode!!!

 

We will try to undo what you have done…

 

First, Device Manager with the device plugged in. Delete the 2 entries for the device and unplug it. Remember, it stays unplugged until the very end.

 

Print and apply the Prep Steps. Skip Nothing!

 

Uninstall the V2D program.

 

Reboot, leaving everything off, per Prep Steps and install the software.

 

Reboot, now and only now, plug in the device to the back of your PC and see what you got!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...