Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    There are no registered users currently online

  • 0
dansfine

Fuzzy Text

Question

Hi! I am experiencing some problems on a burned dvd using toast 10.

 

Here are the details, any help would be appreciated!

 

Mac OS 10.6.6 : I have a power point slide show. Using the best export settings, I export the power point as a .mov. When I play the file in quicktime player (7 and 10) it is perfect. Title cards are clear. Text in photos are clear as a bell.

 

Than import the .mov to toast 10. Burn using custom, best setting. And also using default settings. No matter what I select the text on the title slides and the photos come out fuzzy and pixelated.

 

Since it is fine as a quicktime movie, I assume the problem is with toast. I've tried using iDVD and DVD Studio Pro and various other power point to dvd/movie conversion software and I have the same problem. So maybe the problem is with the exported quicktime file even though it looks great in quicktime player?

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Hi! I am experiencing some problems on a burned dvd using toast 10.

 

Here are the details, any help would be appreciated!

 

Mac OS 10.6.6 : I have a power point slide show. Using the best export settings, I export the power point as a .mov. When I play the file in quicktime player (7 and 10) it is perfect. Title cards are clear. Text in photos are clear as a bell.

 

Than import the .mov to toast 10. Burn using custom, best setting. And also using default settings. No matter what I select the text on the title slides and the photos come out fuzzy and pixelated.

 

Since it is fine as a quicktime movie, I assume the problem is with toast. I've tried using iDVD and DVD Studio Pro and various other power point to dvd/movie conversion software and I have the same problem. So maybe the problem is with the exported quicktime file even though it looks great in quicktime player?

Share this post


Link to post
Share on other sites
  • 0

Please describe the video specs that Toast reports in its window when you add the video. Also, are you viewing the resulting DVD on your Mac or on a TV? If on a Mac be sure you are viewing it at actual or normal size and not full screen.

Share this post


Link to post
Share on other sites
  • 0

Please describe the video specs that Toast reports in its window when you add the video. Also, are you viewing the resulting DVD on your Mac or on a TV? If on a Mac be sure you are viewing it at actual or normal size and not full screen.

 

 

 

Viewing on dvd player on a tv.

 

Did multiple tests - saving original .mov differently - all with same fuzzy result:

 

Original file:

Video: NMS Media Handler, 1440 x 870, 30fps

Audio: None

 

Test 1:

Video: H.264, 1440 x 870, 30fps

Audio: None

 

Test 2:

Video: RGB, 1440 x 878, 30fps

Audio: None

 

Test 3:

Video: MPEG-4, 1440 x 878, 30fps

Audio: None

 

Test 4:

Video: Photo-JPEG, 1440 x 878, 30fps

Audio: None

Share this post


Link to post
Share on other sites
  • 0

Viewing on dvd player on a tv.

 

Did multiple tests - saving original .mov differently - all with same fuzzy result:

 

Original file:

Video: NMS Media Handler, 1440 x 870, 30fps

Audio: None

 

Test 1:

Video: H.264, 1440 x 870, 30fps

Audio: None

 

Test 2:

Video: RGB, 1440 x 878, 30fps

Audio: None

 

Test 3:

Video: MPEG-4, 1440 x 878, 30fps

Audio: None

 

Test 4:

Video: Photo-JPEG, 1440 x 878, 30fps

Audio: None

Try saving it as 640x480 h.264 and see if that works better.

Share this post


Link to post
Share on other sites
  • 0

That actually made it worse....

I gave you the 4:3 ratio setting. I realize your video is 16:9 so I should have recommended 838x480. The problem of course is that you are going from a HD non-interlaced format to SD interlaced. This definitely affects the quality of sharp edges. Turn on Half-pel in the custom encoder settings window to see if that helps.

Share this post


Link to post
Share on other sites
  • 0

I gave you the 4:3 ratio setting. I realize your video is 16:9 so I should have recommended 838x480. The problem of course is that you are going from a HD non-interlaced format to SD interlaced. This definitely affects the quality of sharp edges. Turn on Half-pel in the custom encoder settings window to see if that helps.

 

tsantee:

 

thanks for all your help. that didn't get me there either.... i tried checking the "deinterlace source video" box in the quicktime export as well. i'm totally at a loss here....

Share this post


Link to post
Share on other sites
  • 0

tsantee:

 

thanks for all your help. that didn't get me there either.... i tried checking the "deinterlace source video" box in the quicktime export as well. i'm totally at a loss here....

The loss may be unavoidable, at least at a consumer price level. MPEG 2 is designed to handle motion but does poorly with anything that doesn't move. The sharpness of text really makes this obvious. High-end MPEG 2 encoders can do multiple passes to strengthen detail. That's probably why text on a commercial DVD's credits doesn't look too bad. There's a product called BitVice that sells for under $200 that is much superior to the MPEG 2 encoders used by Toast or iDVD. Innobits has a demo you can download. If you know someone who owns Final Cut Pro they also have Compressor which is a high-end MPEG 2 encoder.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×