Jump to content
  • 0

Audio Help


roxioidiot

Question

I've used Roxio quite a bit but I've got a new problem I've never had before. I am in VideoWave and am adding audio on the alternate tracks to blend them smoothly. But now when I try to add a song, it will only insert a little "blip" of it with a green circle at each end of it. It inserts about 1 second of the song and I am left with a light orange colored vertical line where my song should be. I have tried different songs, etc. and I am able to play the complete songs in preview. It seems that it wants to end my video at 18 minutes as opposed to the actual 22 minutes? I've attached a screen shot. See the faint orange line? That's supposed to be my song. Please help! Soon! This project is overdue. Many Thanks for any help.

Link to comment
Share on other sites

19 answers to this question

Recommended Posts

Thank you, thank you, thank you. That did it! I deleted it. You are so nice to have helped me. I appreciate it so much!

You are my Roxio hero! =)

 

Did what? Deleted what? Did it solve your problem? It would be nice to know how expanding the timeline solved your problem.

Link to comment
Share on other sites

There was a very short, perhaps a second of another song left on the audio mix line. It was too small to see and so small that the cursor didn't pick up on it either. But once I expanded the time line, I could see the little blip left there from another song, highlighted it and deleted it. Does that help? Thank you very much.

Link to comment
Share on other sites

I've used Roxio quite a bit but I've got a new problem I've never had before. I am in VideoWave and am adding audio on the alternate tracks to blend them smoothly. But now when I try to add a song, it will only insert a little "blip" of it with a green circle at each end of it. It inserts about 1 second of the song and I am left with a light orange colored vertical line where my song should be. I have tried different songs, etc. and I am able to play the complete songs in preview. It seems that it wants to end my video at 18 minutes as opposed to the actual 22 minutes? I've attached a screen shot. See the faint orange line? That's supposed to be my song. Please help! Soon! This project is overdue. Many Thanks for any help.

 

No attachment !

Link to comment
Share on other sites

OOPS! Here it is.

 

1) Are you sure you tried to add it to the music track (and not the sfx track)?

 

2) What format is the music and where did you get it. If you bought it from an on-line store, it cannot be used due to DRM restrictions.

 

3) Open Video Wave and add that piece of music. Does it seem to be all there? If so, export that music to a wav file with a name and location you'll remember. Add that wav file to the music track (or even the narration track).

Link to comment
Share on other sites

OOPS! Here it is.

 

 

Here's another screen shot. I've used all of these songs before and never had a problem. See where I inserted the next song on the music track? It's like it will not go beyond that certain point for some reason. I've tried several songs, all which I've used before with no problem.

post-92145-061965000 1296860621.jpg

Link to comment
Share on other sites

OOPS! Here it is.

 

Here's another screen shot. I've used all of these songs before and never had a problem. See where I inserted the next song on the music track? It's like it will not go beyond that certain point for some reason. I've tried several songs, all which I've used before with no problem.

post-92145-012262700 1296860794.jpg

Link to comment
Share on other sites

Did you accidentially add the music or other music on an internal track of that panel?

 

Also try clearing the proxy files - top menu, tools, options.

 

 

I cleared the proxy files - didn't help. I don't know about the internal track though. I've never worked with that. I can click and view the "story line" and "time line" but not on "internal tracks". Any more ideas? Thanks.

Link to comment
Share on other sites

I cleared the proxy files - didn't help. I don't know about the internal track though. I've never worked with that. I can click and view the "story line" and "time line" but not on "internal tracks". Any more ideas? Thanks.

 

You must select an image to be able to select internal track.

 

See if you have any music on the internal track on an image by looking here. The top arrows.

 

Expand the time line and make sure that you don't have missing images or extra transition. Are all the image duration set to the same amount? Double check to make sure that the transitions on either side of that image is not longer than the image.

post-58-000533600 1296911998.jpg

Link to comment
Share on other sites

I tried everything you said and it will now let me put the song in - it happened when I set the image duration to be the same. Although I can insert the song now, there is still a short "blip" of music before my inserted song starts but I don't see anything on the internal track or any track. I'm going to keep working with it and hopefully be able to drown it out or something. So, please don't give up on me. I may have more questions before I get it done. Thanks so much for your help. I wish I could take a class in learning how to use the Creator. How did you learn so much about it?

 

 

 

 

 

You must select an image to be able to select internal track.

 

See if you have any music on the internal track on an image by looking here. The top arrows.

 

Expand the time line and make sure that you don't have missing images or extra transition. Are all the image duration set to the same amount? Double check to make sure that the transitions on either side of that image is not longer than the image.

Link to comment
Share on other sites

I tried everything you said and it will now let me put the song in - it happened when I set the image duration to be the same. Although I can insert the song now, there is still a short "blip" of music before my inserted song starts but I don't see anything on the internal track or any track. I'm going to keep working with it and hopefully be able to drown it out or something. So, please don't give up on me. I may have more questions before I get it done. Thanks so much for your help. I wish I could take a class in learning how to use the Creator. How did you learn so much about it?

 

 

1) expand timeline around the trouble point, take a screen shot and post it

2) on the storyline take a screen shot around the trouble point and post it.

Link to comment
Share on other sites

Is that blip true with all the music? Open Sound Editor and add the last piece of music and expand the timeline there to see if the blip is in the music itself. Then try with the one just before that one. This drove a neighbor of mine crazy until I pointed out the blip near the beginning of the music track.

Link to comment
Share on other sites

1) expand timeline around the trouble point, take a screen shot and post it

2) on the storyline take a screen shot around the trouble point and post it.

 

 

Not sure I know what you mean about "expanding", so not sure if I did that correctly but here's the first shot. I don't see anything.

post-92145-006336700 1296959637.jpg

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...