Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    • There are no registered users currently online
  • 0

Mydvd Hangs Creating Chapters


FourOaks
 Share

Question

I am having problems with MyDVD hanging at random places when trying to create menus.

 

Any clues as to why this might be (and no I don't have IE9 Beta installed!!). Typical actions after which it has hung...

 

1) Closing the "Edit Chapters" dialog.

2) Selecting a chapter title in the "Project View" pane with the intention of changing it's name.

3) Moving a button on the menu.

 

Note that these are random events, sometimes they work fine and sometimes not. It's got to the stage now where I am creating menus chapter at a time and saving the project between each - very time wasting. Then, of course, when it does hang I have to restart and reload th eproject.

 

Any thoughts would be appreciated.

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

I am having problems with MyDVD hanging at random places when trying to create menus.

 

Any clues as to why this might be (and no I don't have IE9 Beta installed!!). Typical actions after which it has hung...

 

1) Closing the "Edit Chapters" dialog.

2) Selecting a chapter title in the "Project View" pane with the intention of changing it's name.

3) Moving a button on the menu.

 

Note that these are random events, sometimes they work fine and sometimes not. It's got to the stage now where I am creating menus chapter at a time and saving the project between each - very time wasting. Then, of course, when it does hang I have to restart and reload th eproject.

 

Any thoughts would be appreciated.

 

You have given us a lot of information buy we would like more - especially something about your computer. Use this as a guide.

 

Do you have your anti-virus scanning everything being written to your computer? What else do you have running while you are doing this work?

Link to comment
Share on other sites

  • 0

Yes, sorry not very helpful was it!....

 

Intel 6600 processor running at 2.4GHz.

4GB RAM.

GeForce 7900 GS Video card.

 

Vista Ultimate Service Pack 2.

 

No other applications running. No Anti Virus running.

 

Attached is a screenshot of the running processes for my user account. The other processes are LOCAL/NETWORK and SYSTEM services which, I'm assuming, would not be a problem?

 

Please let me know if anything else might be relevant.

post-91626-027028700 1297028664.jpg

Edited by FourOaks
Link to comment
Share on other sites

  • 0

Is that a shot of the running services when you are doing the editing or "at rest"?

 

You have too many items starting at boot up. Almost 60% of your memory is designated for other things; some of them useless unless you really need them. Get rid of the programs you don't need.

 

You can use msconfig to stop all those items or use the beta of Soluto. Soluto adds a proram to your boot but it is much easier to determine what is not needed at boot so that can stop those items until you actually want to use them.

 

Registry Mechanic will screw up the installation. You don't need it. If you do, you may have problems that suddenly appear as Registry Mechanic wipe out Roxio registry entries.

 

Uniblue also? Why so many registry cleaners. Thse are usually more trouble than they are worth.

 

(Note: get rid of a lot of that old and useless junk on your computer via the free Revo Uninstaller using the Moderate Mode.)

 

Skype might be an issue also. Majic Jack is a problem so it might be the same. I have no experience with it.

 

Where did you get Drag to Disc? That is a pretty old and obsolete program.

 

Perhaps other will chime in with their suggestions.

Edited by sknis
Link to comment
Share on other sites

  • 0

Thanks for the suggestions. I did have a lot of problems with my registry which is why I first got Registry Mechanic, but that didn't find the problem I knew I had, so I got the Uniblue version which fixed it. As you imply it would be worth removing them now all is clear.

 

"Drag-to-Disk" is there because I recently upgraded from Roxio Creator 9 to 2011 for a project I'm doing (hence all this Forum activity!!). I assumed that "2011" would remove "9" but it seems not. Is it safe to completely uninstall "9" without affecting "2011"?

 

I need quite a lot of the other stuff for work, although I guess I could create another user account with a cleaner install purely for Roxio. I don't have problems with any other applications, including some fairly major ones like Visual Studio 2010. I suppose Creator is managing fairly hairy amounts of data - though not while moving a menu button, I would have thought!!

 

Anyway, thanks again. An answer to the "Creator 9" uninstall would be appreciated.

Link to comment
Share on other sites

  • 0

If everything is almost working right, then there is no need to uninstall Drag to Disc or EMC 9. I would not use any registry cleaner but that is up to you. I certanly would not have two nor would I have them running in the background.

 

My guess is that there are too many processes/services starting when you boot up. Have you looked at "Soluto" to adjust what starts and more importantly when- at boot, after boot when the computer is up or when you open the program? It is free and easily removeable.

 

How long does it take to boot your computer?

 

Perhaps others have more suggestions/opinions.

Edited by sknis
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...