Jump to content
  • Who's Online   0 Members, 0 Anonymous, 14 Guests (See full list)

    • There are no registered users currently online
  • 0

Easy Vhs To Dvd Issues


E. Vaughn

Question

I have been messing around with this program for almost 2 weeks. At first it installed correctly and suddenly after copying 8 or so vhs tapes I got a frozen mouse and unavailable capture buttton followed by a total freeze and black screen and then the old blue screen. After re-booting I tried the program again and the same thing happened. Next I went to cust service and they informed me to download a usb driver on their website which I did. Still nothing. I was getting no where with cust/srv and it was taking days to get back to me. The possible problems which he thought could be the cause as in proper driver, proper usb port connection etc. were all eliminated.

A few days ago, I uninstalled everything and then re-installed it and it worked for a few hours and then suddenly again with the crash and no capture button available.

Uninstalling and re-installing doesn't seem to be helping....Anyone out there have any suggestions? I have windows vista 64 bit o/s and Roxio build 201b23a with the updated driver they had me install..I am truly out of ideas..

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

Click on the Help in your A/V and read on how to disable.

If by A/V you mean my anti virus program then yes I have disabled all start up programs and processes before re-installing and also I did as Roxio instructed and removed all Roxio and Sonic related from registry. Then after re-installing I went back to msconfig and enabled just as instructed.

 

I don't know what else to do. Not only is the capture button not working but the screen goes black now and then blue with lots of writing and something about bios something or other. I simply turn off and restart my computer. I truly want this program to work because I have alot of vhs tapes I'd like to convert. I can not think of anything I did inbetween the time that it was working and then when it started to crash...

Link to comment
Share on other sites

If by A/V you mean my anti virus program then yes I have disabled all start up programs and processes before re-installing and also I did as Roxio instructed and removed all Roxio and Sonic related from registry. Then after re-installing I went back to msconfig and enabled just as instructed.

 

I don't know what else to do. Not only is the capture button not working but the screen goes black now and then blue with lots of writing and something about bios something or other. I simply turn off and restart my computer. I truly want this program to work because I have alot of vhs tapes I'd like to convert. I can not think of anything I did inbetween the time that it was working and then when it started to crash...

 

You have experienced the Blue Screen of Death. Write down what the screen tells you.

 

Read this> http://en.wikipedia.org/wiki/Blue_Screen_of_Death

 

 

"I did as Roxio instructed and removed all Roxio and Sonic related from registry"

 

Are you sure when you were in the registry you didn't delete MORE than Roxio told you to?

Link to comment
Share on other sites

You have experienced the Blue Screen of Death. Write down what the screen tells you.

 

Read this> http://en.wikipedia.org/wiki/Blue_Screen_of_Death

 

 

"I did as Roxio instructed and removed all Roxio and Sonic related from registry"

 

Are you sure when you were in the registry you didn't delete MORE than Roxio told you to?

Yes, Iam quite sure because I made a back up of my registry just in case. I followed them to the letter and everything else works just fine. This program wasn't working long before they got around to suggesting removing Roxio and Sonic from the registry. After reading all the comments from others on this same issue, I am beginning to think they don't really know a fix for this. However, I am still hanging in there waiting for them to give me another suggestion...

Link to comment
Share on other sites

It sounds like something in your PC is killing it???

 

Overactive anti virus program, especially those that do Registry Cleaning are often noted for wrecking programs.

 

Do the Prep Steps to the letter!

 

Then start to install of the Suite, only pick Repair when it is offered.

 

The Prep Steps include turning off your A/V. Leave it off while you test.

 

If it still gives you trouble, please be as detailed as possible describing what happens.

 

I have done all the steps. What do you mean by turn off my a/v? I just don't know what happened. It was running fine and I had done at least 8 vhs tapes and then suddenly the capture button greyed out. I uninstalled and then re-installed and then followed the advice for downloading the usb capture update and now it just won't work.

Right now the program is installed on my pc and so is the usb update. When you say to start the install of the suite by picking repair is that still true if I already re-installed the program? Sorry, I'm not too familiar with this kind of stuff and frankly I have been going back and forth e-mailing for two weeks without a solution. Trying to speak to an actual human will cost me almost $2 a minute from what I have been told. Had I been speaking instead of e-mailing, my bill to this point would be close to $80. A little more than annoying for a program I just bought 2 weeks ago.

 

Anyway, just had to vent for a moment...I appreciate what ever suggestions you might have. But just so you know I did follow all the suggestions for windows updates and drivers and directx and media player etc..

Now I just need to know how I turn off this a/v before installing the disc Thx so much

Link to comment
Share on other sites

I have done all the steps. What do you mean by turn off my a/v? I just don't know what happened. It was running fine and I had done at least 8 vhs tapes and then suddenly the capture button greyed out. I uninstalled and then re-installed and then followed the advice for downloading the usb capture update and now it just won't work.

Right now the program is installed on my pc and so is the usb update. When you say to start the install of the suite by picking repair is that still true if I already re-installed the program? Sorry, I'm not too familiar with this kind of stuff and frankly I have been going back and forth e-mailing for two weeks without a solution. Trying to speak to an actual human will cost me almost $2 a minute from what I have been told. Had I been speaking instead of e-mailing, my bill to this point would be close to $80. A little more than annoying for a program I just bought 2 weeks ago.

 

Anyway, just had to vent for a moment...I appreciate what ever suggestions you might have. But just so you know I did follow all the suggestions for windows updates and drivers and directx and media player etc..

Now I just need to know how I turn off this a/v before installing the disc Thx so much

 

Click on the Help in your A/V and read on how to disable.

Link to comment
Share on other sites

I have done all the steps. What do you mean by turn off my a/v? I just don't know what happened. It was running fine and I had done at least 8 vhs tapes and then suddenly the capture button greyed out. I uninstalled and then re-installed and then followed the advice for downloading the usb capture update and now it just won't work.

Right now the program is installed on my pc and so is the usb update. When you say to start the install of the suite by picking repair is that still true if I already re-installed the program? Sorry, I'm not too familiar with this kind of stuff and frankly I have been going back and forth e-mailing for two weeks without a solution. Trying to speak to an actual human will cost me almost $2 a minute from what I have been told. Had I been speaking instead of e-mailing, my bill to this point would be close to $80. A little more than annoying for a program I just bought 2 weeks ago.

 

Anyway, just had to vent for a moment...I appreciate what ever suggestions you might have. But just so you know I did follow all the suggestions for windows updates and drivers and directx and media player etc..

Now I just need to know how I turn off this a/v before installing the disc Thx so much

 

I have to ask this. Have you rebooted your computer, lately? Some folks don't, and can be a problem.

Link to comment
Share on other sites

It sounds like something in your PC is killing it???

 

Overactive anti virus program, especially those that do Registry Cleaning are often noted for wrecking programs.

 

Do the Prep Steps to the letter!

 

Then start to install of the Suite, only pick Repair when it is offered.

 

The Prep Steps include turning off your A/V. Leave it off while you test.

 

If it still gives you trouble, please be as detailed as possible describing what happens.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...