Jump to content
  • Who's Online   0 Members, 0 Anonymous, 3 Guests (See full list)

    • There are no registered users currently online

Probems When Use Retrospect In Windows 7.


BetoColo
 Share

Recommended Posts

Hello,

 

I have am installation with 1 server running Windows Server 2003 R2 Standard Edition and Retrospect Single Server version 7.6.123 (Update 7.6.2.101).

 

The installation has many PC´s and notebooks running Windows Xp running retrospect client version 7.5.111 without any problems but recently we received a lot of notebook loaded with WIndows 7 and when we try to configure the proactive backup, many folder that doesn´t exist appears in these notebooks, such as Documents and Setting, users and others.

 

I looking for the this problem and found that apparently is compatibility problem between Windows 7 and retospect 7.5 or 7.6.

 

Could you say me what really is the problem? And what must we do to resolve it?

 

Thanks in advance,

Alberto

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...