Jump to content
  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
  • 0

Problem Burning Foto Magico .fms Files


Fabbo 36
 Share

Question

6 answers to this question

Recommended Posts

  • 0

I don't know how you got that far. A .fms file is a Fotomagico project file and not a format that can be converted to video DVD. Toast should have rejected it when attempted to add it to the video window. Which version of Fotomagico do you have? In my version 3 there is a Share option in the File menu. That is where I can export the slide show in various formats. One of the share options on my version is DVD which is a good one to choose for what you're wanting to create.

Link to comment
Share on other sites

  • 0

I don't know how you got that far. A .fms file is a Fotomagico project file and not a format that can be converted to video DVD. Toast should have rejected it when attempted to add it to the video window. Which version of Fotomagico do you have? In my version 3 there is a Share option in the File menu. That is where I can export the slide show in various formats. One of the share options on my version is DVD which is a good one to choose for what you're wanting to create.

Thanks for your response!

 

I Exported from the FotoMagico menu;

 

Share (command E)

 

then selected DVD with fair/good quality and

 

Continue!

 

This initiated the rendering process etc. and opened Toast 9 on completion!

 

I now appear to have 2 extra files: A 8KB .disc file and a 6.51 GB .mov file.

 

I then proceeded to burn the DVD as I normally do (as recently as mid December 2010)

 

The resulting DVD only played Audio and displayed a blank screen on both my TV DVD player and on my iMac Intel Core i3

Link to comment
Share on other sites

  • 0

Thanks for your response!

 

I Exported from the FotoMagico menu;

 

Share (command E)

 

then selected DVD with fair/good quality and

 

Continue!

 

This initiated the rendering process etc. and opened Toast 9 on completion!

 

I now appear to have 2 extra files: A 8KB .disc file and a 6.51 GB .mov file.

 

I then proceeded to burn the DVD as I normally do (as recently as mid December 2010)

 

The resulting DVD only played Audio and displayed a blank screen on both my TV DVD player and on my iMac Intel Core i3

When you add the 6.5 GB .mov file to Toast's video window and click on the edit button (and the Video tab in the window that appears) can you play the movie? If not, how does Toast describe the video's specs?

Link to comment
Share on other sites

  • 0

When you add the 6.5 GB .mov file to Toast's video window and click on the edit button (and the Video tab in the window that appears) can you play the movie? If not, how does Toast describe the video's specs?

Re: 6.5GB .mov file: I can't add this to Toast as it won't let me!! as it is "grayed out" and appears to be "out of Focus" attached are a couple of screen shots! ( If any other screen shots might help, please just say?!)

post-92426-081052600 1297933525.png

post-92426-032496900 1297933686.png

post-92426-087337500 1297934447.png

Link to comment
Share on other sites

  • 0

Those are helpful. I just did a test with Fotomagico Pro 3 and exported with the same settings you used. The picture shows up fine for me. My guess is your Mac is missing the "AppleIntermediateCodec.component" in your root>Library>QuickTime folder. If it is there then it may be a version that doesn't work with your Mac, in which case remove it. Now run the iMovie installer from your iLife install disc or the installer that came with your Mac and run any software update for iMovie. That should get you that codec and the Fotomagico .mov file should be playable.

  • Like 2
Link to comment
Share on other sites

  • 0

IT WORKED! - I did as you suggested - deleted the AppleIntermediateCodec..... file and re-installed iMovie.

 

I was able to burn .mov DVDS c/w slideshows and audios as usual.

 

Thank you for all your help and advice, you've no idea how much your efforts were appreciated!

 

Best regards

 

Felix.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...