Jump to content
  • Who's Online   0 Members, 0 Anonymous, 19 Guests (See full list)

    • There are no registered users currently online
  • 0

Mydvd Gives Error 8004520C


henkrolvink

Question

When using MyDVD 2011 I get an error 8004520c. The video is 38 minutes, I have defragmented all my disks, there is 296GB left on my C: drive and my D: drive has 70GB left. I have tried burning to disc and I have tried burining to .iso and to folders. None worked. I upgraded to 2011 because I also got the error in the 2010 version. I have tried starting MyDVD directly and through the menu. I have also gone through the effort of upgrading my drivers.

I have the latest DirectX 9.0c (4.09.000.0904), memory is 2048Mb RAM, CPU is Intel Core 2 Quad CPU Q6600 @ 2.4GHz (4 CPUs) and I have Windows XP Professional running (5.1, build 2600).

Is there any solution for this?

Link to comment
Share on other sites

23 answers to this question

Recommended Posts

OK, I gave up on the project I was working on, no way I could get it to work. I deleted the project and started from scratch, step by step. I added all required scenes and nothing more. Started MyDVD and tried to create an .iso image for DVD format. Same error. As the DVD is for a friend of mine he does not have Blu-Ray I thought to also try to create an .iso file for Blu-Ray format. No changes made to my project and now everything is OK. Now I am even more puzzled. Started to edit the scenes, created an .iso for DVD, error. created an .iso for Blu_ray, no problem. What has happened here? Anybody able to explain?

Well, no answers here anymore. Blu-Ray works, normal DVD gives an error, unexplainable!! Anybody out there able to shed some light on this?

Link to comment
Share on other sites

Nope, than all is fine...

OK, I gave up on the project I was working on, no way I could get it to work. I deleted the project and started from scratch, step by step. I added all required scenes and nothing more. Started MyDVD and tried to create an .iso image for DVD format. Same error. As the DVD is for a friend of mine he does not have Blu-Ray I thought to also try to create an .iso file for Blu-Ray format. No changes made to my project and now everything is OK. Now I am even more puzzled. Started to edit the scenes, created an .iso for DVD, error. created an .iso for Blu_ray, no problem. What has happened here? Anybody able to explain?

Link to comment
Share on other sites

Yep, I think that is the only thing to do. But, first get my night rest as it is around 11 pm here in the Netherlands...

Thanks so far!

An update on this issue. I managed to solve the freeze problem when exporting as mpg. It seemed there was something wrong with a scene so I shortened it and this solved the issue. After that I removed these scenes from the original project I was working on and saved those scenes in a seperate project. I could create an .iso file from this. The project from which I removed the scenes was used again to create the .iso file but this failed again with the 8004520c message. I removed all music, same result. Defragmented my discs again, started MyDVD directly, same result. I tried to create an .iso file from an older - much larger - project with music and overlay and I was able to create a Blu-Ray .iso file, no problems here.

Like previously stated, it now must be something with the input file I am using. They come from a Sony HDR-TG3 camera. I have no clue where to look. When I run the project all looks OK so it is now looking for a needle an a haystack I guess. Very disappointing there is no clearer error message.

Link to comment
Share on other sites

Try this. Put that problem project into Video Wave and select to outport/export it to either a mpg2 Hd file or a AVCHD file. If there is a problem with the project, the encoding will stop. Note the time. Go back to the timeline and look in that time frame for some thing that is not right. Perhaps it is a corrupt section of video, a bad transition (too long),

 

Check your music. Make sure you own it all and it does not have DRM protection (Itunes or similar). Actually it is best if you convert all you music to new wav files and then use those.

Link to comment
Share on other sites

When using MyDVD 2011 I get an error 8004520c. The video is 38 minutes, I have defragmented all my disks, there is 296GB left on my C: drive and my D: drive has 70GB left. I have tried burning to disc and I have tried burining to .iso and to folders. None worked. I upgraded to 2011 because I also got the error in the 2010 version. I have tried starting MyDVD directly and through the menu. I have also gone through the effort of upgrading my drivers.

I have the latest DirectX 9.0c (4.09.000.0904), memory is 2048Mb RAM, CPU is Intel Core 2 Quad CPU Q6600 @ 2.4GHz (4 CPUs) and I have Windows XP Professional running (5.1, build 2600).

Is there any solution for this?

 

When do you get the error message? Where did you get the video? What format is it?

 

It sounds like you have read this article (link). Did you try burning to an ISO (image file) or to a folder set?

Link to comment
Share on other sites

Try this. Put that problem project into Video Wave and select to outport/export it to either a mpg2 Hd file or a AVCHD file. If there is a problem with the project, the encoding will stop. Note the time. Go back to the timeline and look in that time frame for some thing that is not right. Perhaps it is a corrupt section of video, a bad transition (too long),

 

Check your music. Make sure you own it all and it does not have DRM protection (Itunes or similar). Actually it is best if you convert all you music to new wav files and then use those.

Thanks for these tips. Tried them all and exporting completes to satisfaction. Removed all music and also removed first roxio-menu and tried MyDVD again, same problem. I will now replace the transitions and scenes of this smaller part of my video which also failed.

Link to comment
Share on other sites

When do you get the error message? Where did you get the video? What format is it?

 

It sounds like you have read this article (link). Did you try burning to an ISO (image file) or to a folder set?

 

Thanks for your reply.

 

It is a home made video and I get the message straight after I get a check after opening project.

 

I did defragment all my disks and I tried all burning options.

Link to comment
Share on other sites

Thanks for these tips. Tried them all and exporting completes to satisfaction. Removed all music and also removed first roxio-menu and tried MyDVD again, same problem. I will now replace the transitions and scenes of this smaller part of my video which also failed.

That seems to work. For the first time, this small part of my video now translates into a .iso file. What I have noticed when I replaced the transitions and scenes is that they looked very blury. I did not pay much attention to this but when I replace the transitions and the scenes the look bright. Might this have something to do with it and what could have caused those scenes or panels to become blury??

Link to comment
Share on other sites

Thanks for your reply.

 

It is a home made video and I get the message straight after I get a check after opening project.

 

I did defragment all my disks and I tried all burning options.

 

Format and method ot get the video (camcorder? Which one)?

Link to comment
Share on other sites

That seems to work. For the first time, this small part of my video now translates into a .iso file. What I have noticed when I replaced the transitions and scenes is that they looked very blury. I did not pay much attention to this but when I replace the transitions and the scenes the look bright. Might this have something to do with it and what could have caused those scenes or panels to become blury??

 

Those blurry images are not a problem except that they look bad. If it happens again, just delete the .dat file that goes along with the project. It takes a few seconds to minutes to rebuild depending on the size of the project.

 

What solved the problem? It was not clear in your last response.

Link to comment
Share on other sites

Format and method ot get the video (camcorder? Which one)?

Like all my other videos, this one is also from my Sony HDR-TG3. I have burnt videos before, e.g. a Blu-Ray from our holidaytrip to British Columbia, no problems, much longer. Last video was from our trip to Israel, also no problems. I burn them on both normal DVD (for our children as well as on Blu-Ray. They are as always PAL.

Thanks.

Link to comment
Share on other sites

Like all my other videos, this one is also from my Sony HDR-TG3. I have burnt videos before, e.g. a Blu-Ray from our holidaytrip to British Columbia, no problems, much longer. Last video was from our trip to Israel, also no problems. I burn them on both normal DVD (for our children as well as on Blu-Ray. They are as always PAL.

Thanks.

 

It worked before with out the message and now it doesn't. Let's assume that the video file is OK. The easiest thing to try now is to repair the program. Turn OFF (not just pause) your anti-virus software, stick the Roxio disc into your drive and when the option comes up, do a repair.

Link to comment
Share on other sites

It worked before with out the message and now it doesn't. Let's assume that the video file is OK. The easiest thing to try now is to repair the program. Turn OFF (not just pause) your anti-virus software, stick the Roxio disc into your drive and when the option comes up, do a repair.

Thanks for the tip and I have done that. Anti Virus was turned off and software was repaired. No change, still get the same message. Tried burning to disc and burning to .iso. Also tried to start from my project and started a new project. The new project (with the same film but without introduction film started but frooze MyDVD. The new project with the same film but without introduction film again gave the 8004520c message.

Link to comment
Share on other sites

Done that, no answers that help me. Sorry. I have tried everything suggested. I just does not work. :-(

 

If you have repaired the program and done all the fixes, perhaps it is time to look elsewhere.

 

Can you play that file with the free VLC player? Load the video and then look at the codec information. Post a screen shot of that information. If you are familiar with gspot, you could use that also.

 

Are you creating your own menu in MyDVD or are you using a standard menu. Are you using an introductory movie? If you are, I think it has to be an mpg format rather than a project file.

Link to comment
Share on other sites

Those blurry images are not a problem except that they look bad. If it happens again, just delete the .dat file that goes along with the project. It takes a few seconds to minutes to rebuild depending on the size of the project.

 

What solved the problem? It was not clear in your last response.

OK, that is good to hear. I thought I solved the problem but this is not so. What I have done. My video contains 72 scenes. I started building up my video by using scene 1 - 10, create .iso, if OK use scene 1 - 20, if OK, etc. It got stuck at scene 37. I removed that scene and tried to build an .iso from this scene as the only one in the video. This was OK so nothing seems wrong with this part of the video. Taking scene 37 out of the video and try to create an .iso failed again. I can leave 37 out and see where I get stuck but this feels all wrong.

Link to comment
Share on other sites

If you have repaired the program and done all the fixes, perhaps it is time to look elsewhere.

 

Can you play that file with the free VLC player? Load the video and then look at the codec information. Post a screen shot of that information. If you are familiar with gspot, you could use that also.

 

Are you creating your own menu in MyDVD or are you using a standard menu. Are you using an introductory movie? If you are, I think it has to be an mpg format rather than a project file.

I have tried with and without menu in MyDVD. Same problem. Not so familiar with the tech stuff you mention but tried to export as mpeg. This fails at 27 min and 42 sec. I removed the frame and the music before and after this time period but it keeps freezing. How is this possible?

Link to comment
Share on other sites

OK, that is good to hear. I thought I solved the problem but this is not so. What I have done. My video contains 72 scenes. I started building up my video by using scene 1 - 10, create .iso, if OK use scene 1 - 20, if OK, etc. It got stuck at scene 37. I removed that scene and tried to build an .iso from this scene as the only one in the video. This was OK so nothing seems wrong with this part of the video. Taking scene 37 out of the video and try to create an .iso failed again. I can leave 37 out and see where I get stuck but this feels all wrong.

 

Put scenne #37 in position 1 and see if the problem is still with the same scene

Link to comment
Share on other sites

I have tried with and without menu in MyDVD. Same problem. Not so familiar with the tech stuff you mention but tried to export as mpeg. This fails at 27 min and 42 sec. I removed the frame and the music before and after this time period but it keeps freezing. How is this possible?

I removed all music and tried to export again. Freeze at same spot. I am puzzled. There is enough free space left on the drive.

Link to comment
Share on other sites

I removed all music and tried to export again. Freeze at same spot. I am puzzled. There is enough free space left on the drive.

 

Using Videowave, start a new project and add only a few components at a time (do not use any transitions, effects etc) and Export As to a DVD mpeg, best quality file. If everything is OK, add some more,etc.

At some point it should fail and should point to the culprit.

Link to comment
Share on other sites

Using Videowave, start a new project and add only a few components at a time (do not use any transitions, effects etc) and Export As to a DVD mpeg, best quality file. If everything is OK, add some more,etc.

At some point it should fail and should point to the culprit.

Yep, I think that is the only thing to do. But, first get my night rest as it is around 11 pm here in the Netherlands...

Thanks so far!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...