Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

Px Engine


Bluecomputer

Question

I had a friend build me a computer which worked fine for the first three months, then it started crashing to a PX Engine made from here. I followed the solution and updated the Engine to only have it crash around 9 in the morning.

I am running Windows 7 and is there anyway I can either just simply remove it or get it fixed (I am not very computer smart).

Any help would be greatly appreciated.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

I had a friend build me a computer which worked fine for the first three months, then it started crashing to a PX Engine made from here. I followed the solution and updated the Engine to only have it crash around 9 in the morning.

I am running Windows 7 and is there anyway I can either just simply remove it or get it fixed (I am not very computer smart).

Any help would be greatly appreciated.

 

If you could list the exact error, the correct name and version number of the Roxio software your using someone might be able to help.

 

You have run the PX Engine #7 in my signature?

 

What one?

 

If it fixed it before why not run it again?

Link to comment
Share on other sites

If you could list the exact error, the correct name and version number of the Roxio software your using someone might be able to help.

 

You have run the PX Engine #7 in my signature?

 

What one?

 

If it fixed it before why not run it again?

 

I honestly just downloaded whatever update it took me too, which was Pxengine4_18_16a.zip, and it didn't fix anything it crashed while I was sleeping. :-/

 

Problem signature

Problem Event Name: BlueScreen

OS Version: 6.1.7600.2.0.0.256.1

Locale ID: 1033

 

Extra information about the problem

BCCode: 50

BCP1: FFFFF88001020120

BCP2: 0000000000000000

BCP3: FFFFF8800102AFA9

BCP4: 0000000000000000

OS Version: 6_1_7600

Service Pack: 0_0

Product: 256_1

Bucket ID: WRONG_SYMBOLS

Server information: c28eb86f-1bc1-4a18-b616-36703f415e54

 

That was the error I got, thanks for the quick response.

Link to comment
Share on other sites

Your 'Problem Event Name: BlueScreen' sounds more like a hardware and operating system problem.

 

Since you say,"I am not very computer smart" it might be a good thing to contact your friend that helped build the PC.

 

If you are running Creator 2011 here is another option.

 

# Telephone Support: Free for Creator 2011 customers during normal business hours* at 877-793-7471 (North America only).

Link to comment
Share on other sites

Your 'Problem Event Name: BlueScreen' sounds more like a hardware and operating system problem.

 

Since you say,"I am not very computer smart" it might be a good thing to contact your friend that helped build the PC.

 

If you are running Creator 2011 here is another option.

 

# Telephone Support: Free for Creator 2011 customers during normal business hours* at 877-793-7471 (North America only).

Been trying and he won't answer, I'll just follow the uninstall guide on your signature. Thanks for your help. :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...