Jump to content
  • Who's Online   0 Members, 0 Anonymous, 15 Guests (See full list)

    • There are no registered users currently online
  • 0

MyDVD8 menu buttons do not highlight when selected


dlflannery

Question

I have tried both the default (video thumbnails) and the "Wedding" (text buttons) menu styles. In both cases the buttons highlight (change color) when selected with the navigation buttons in the project preview --- but NOT in the finished DVD, when playing on my standalone player -- you cannot tell which button is selected because its appearance (including color) DOES NOT change when selected. The project is two mpeg movies of one hour each.

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

This may be a stupid question, (as I'm still new) have you tried the DVD in another DVD player?

 

I tried my first DVD the other day, and the first buttons highlights. The second button is half highlighted :)

 

Not a stupid question at all! In fact the button-highighting problem is not there in all standalone players. Apparently this is just another example of the many ways that various DVD production schemes can be incompatibile with various standalone players.

 

Just in case you're interested I refer you to my post #5 in the "General Discussion" forum under the topic (or thread?) "Faster project creation times - bypass re-encoding with EMC8". There I give the best recipe I have found so far to produce DVD's from TiVo program files with a better chance of playing well on the different standalone players. However, as you see, I am a newbie and don't have a lot of mileage on this recipe. I have also had problems with some button types in DVDStyler on my player, but at least it provides a wider selection of button types to try than the MyDVD8 that is included in EMC-8.

Link to comment
Share on other sites

You should remove your serial number from your signature. Before you know, it could be passed all over the net.

 

We have seen this problem before. You will have to do a search on the forum to see if it was ever resolved. Personally, I haven't had this problem.

Link to comment
Share on other sites

You should remove your serial number from your signature. Before you know, it could be passed all over the net.

 

We have seen this problem before. You will have to do a search on the forum to see if it was ever resolved. Personally, I haven't had this problem.

 

Hmmmm.... I had already searched the forum before my post and didn't find anything pertinent. Any clues for better searching?

 

:) EXCELLENT point about the serial number! Looks like someone already had X'd it out for me, for which I am grateful.

Link to comment
Share on other sites

This may be a stupid question, (as I'm still new) have you tried the DVD in another DVD player?

 

I tried my first DVD the other day, and the first buttons highlights. The second button is half highlighted :)

 

 

I am curious. Have you moved the buttons on your template menu? Are they now out of the 'safe zone' for viewing? (you can activate the safe zone overlay from the menu over the preview editing area.)

 

Try moving them so they are completely in the safe zone and see if that works. It solved one problem I was having, so may work for this as well.

 

Amy

Link to comment
Share on other sites

Make sure you have the latest graphics driver for your video card and the latest DirectX. Get Jun2006 update here

 

Thanks. I've already been through those items. I went to the link you provided and it's what I already did a week or two ago (DirectX9c). I've also done the graphics card update and the DirectX test works fine.

 

Appreciate the suggestions....

 

The buttons change colors OK in MyDVD8 project preview. It's just on the standalone player they don't react, although I can tell they are actually shifting focus based on experimenting with them.

Link to comment
Share on other sites

This may be a stupid question, (as I'm still new) have you tried the DVD in another DVD player?

 

I tried my first DVD the other day, and the first buttons highlights. The second button is half highlighted :)

Link to comment
Share on other sites

I've had a problem with menu or chapter menu buttons too. Have you opened 'View'> 'Settings'? I've had no success. The button highlights but when I go to 'View' > 'Settings' as instucted in 'Help', the 'settings' box is greyed out. Therefore there is no linking of buttons to movies in DVD Project view. so there will be no linking once you've burned either. i.e. clicking the Chapters or Menus does not open that chapter - every chapter/menu click starts the beginning of Project.

 

I have had success by making chapters. They do not link on the Project View but I burn anyway when I get the unlinked buttons message in 'Validate project'. My New DVD set-top player seems to cope and I can switch between several chapters.

 

Can anyone help me in opening the 'settings' in 'View' Tag please? I've tried all the areas in Roxio Support and am still awaiting reply from Technical Support. I'll download Direct X -thanks for that ggrussell. I am now emailing Roxio directly. I'll let you know what comes of that.

Link to comment
Share on other sites

I've had a problem with menu or chapter menu buttons too. Have you opened 'View'> 'Settings'? I've had no success. The button highlights but when I go to 'View' > 'Settings' as instucted in 'Help', the 'settings' box is greyed out.
This feature is ONLY available in the EMC 8 Deluxe version.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...