Jump to content
  • 0

Picture Starts To Skip When Burning


FReino11

Question

Hello, I am sorry if this topic has been posted before but I am in need of help. I purchased ROXY Easy VHS to DVD the other day. It is the most updated one out. I connected all the cables and when I watched the VHS on my computer screen it ran perfect. Once I put the dvd disc in and clicked burn thats when trouble started. It burned ok for the first 10 minutes or so then the picture on the computer screen started to skip and the sound didn't match up. I burned the whole way and when I played the DVD over it had burned that way too. That was a home video and the one before that was a store bought VHS movie which did the same thing. Can someone please help me!!!

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

Hello, I am sorry if this topic has been posted before but I am in need of help. I purchased ROXY Easy VHS to DVD the other day. It is the most updated one out. I connected all the cables and when I watched the VHS on my computer screen it ran perfect. Once I put the dvd disc in and clicked burn thats when trouble started. It burned ok for the first 10 minutes or so then the picture on the computer screen started to skip and the sound didn't match up. I burned the whole way and when I played the DVD over it had burned that way too. That was a home video and the one before that was a store bought VHS movie which did the same thing. Can someone please help me!!!

 

Are you burning directly to DVD? If yes try capturing to your hard drive first and then burn the captured file to the DVD?

It is illegal to copy most commercial VHS videos if you can copy them at all.

Link to comment
Share on other sites

Knowing your PC Specs would help too.

 

HERE, is a guide line for describing your PC and your problem.

 

Also include the Version or Build Number of your V2D Software, HERE. It may be the ‘most updated one out’, to you but we need the Version or Build Number to know which one of the 4 you actually have :lol:

Link to comment
Share on other sites

myguggi- I haven't tried that. What steps would I take to do that properly?

 

Jim- Here is the information for my laptop. If you need anything else please let me know.

 

Build Number: 201B23A

 

Manufacturer- Hewlett-Packard

Model- Compaq Presario A900

Video Card- Mobile Intel ® 965 Express Chipset Family

Processor- Intel ® Pentium ® Dual CPU T2330 @1.60 GHz

RAM- 2.00 GB

Free Hard Drive Space- 29.9 GB

 

 

Thanks for all your help!

Link to comment
Share on other sites

myguggi- I haven't tried that. What steps would I take to do that properly?

 

Jim- Here is the information for my laptop. If you need anything else please let me know.

 

Build Number: 201B23A

 

Manufacturer- Hewlett-Packard

Model- Compaq Presario A900

Video Card- Mobile Intel ® 965 Express Chipset Family

Processor- Intel ® Pentium ® Dual CPU T2330 @1.60 GHz

RAM- 2.00 GB

Free Hard Drive Space- 29.9 GB

 

 

Thanks for all your help!

 

Have a look at this.....

Link to comment
Share on other sites

The video is of help only as far as setting up the cables… It is an old video and is based on the 1.1.xxx or 1.2.xxx versions and the 201B23A Version you have, bears little resemblance to that in either appearance or function ;)

 

Your PC is at the bottom rung of the requirements ladder… My Dell Mini 10 (in my sig) is similar and it does work with the software… But it needs a little more attention than a flame breathing desktop :D

 

Some things you need to try are to Defrag your HDD just before you attempt to burn.

 

Also turn off your screen saver and have NOTHING else running when starting to capture or burn.

 

Make sure your drivers are up to date for your Video Chip ~ these are not normally updated automatically! You need to go to your PC’s site and check!

 

I recommend having a DVD RW disc or 2 on hand for testing. You can erase and reuse them ;)

Link to comment
Share on other sites

The video is of help only as far as setting up the cables… It is an old video and is based on the 1.1.xxx or 1.2.xxx versions and the 201B23A Version you have, bears little resemblance to that in either appearance or function ;)

 

Your PC is at the bottom rung of the requirements ladder… My Dell Mini 10 (in my sig) is similar and it does work with the software… But it needs a little more attention than a flame breathing desktop :D

 

Some things you need to try are to Defrag your HDD just before you attempt to burn.

 

Also turn off your screen saver and have NOTHING else running when starting to capture or burn.

 

Make sure your drivers are up to date for your Video Chip ~ these are not normally updated automatically! You need to go to your PC’s site and check!

 

I recommend having a DVD RW disc or 2 on hand for testing. You can erase and reuse them ;)

 

 

Ok I will try to update my video card. Thank you!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...