Jump to content
  • Who's Online   0 Members, 0 Anonymous, 18 Guests (See full list)

    • There are no registered users currently online
  • 0

Roxmediadb12


KimK

Question

I have a win7 64 bit new computer.

 

I have spent all day working on a presentation in videowave. TOday when I opened the program I was not able to edit, or play my presentation. Event viewer shows this:

 

The description for Event ID 0 from source RoxMediaDB12 cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

 

If the event originated on another computer, the display information had to be saved with the event.

 

The following information was included with the event:

 

Service started

 

 

I searched the forum and followed one suggestion to repair the program, reboot and VW funtioned fine until I closed and reopened the program. Repaired and rebooted again, all was well, closed and reopened and issues were back. Searched again and found that if I went to msconfig and stopped the HD watcher and the RoxMediaDB12 - restarted, went to MSCONFIG again adn started the services adn rebooted the problem would go away, and it did - that is until I closed the program and restarted.

 

Is there a permanent fix for this very irritating issue? I have spent about 20 minutes on my presentation and atleast an hour repairing, stopping services adn rebooting at every turn.

 

I have a win7, 64 bit - 8 gig RAM, AMD Athalon 2.8, with dual video cards both ATI HD, one 4290 and the other 5400.

 

Please help, Thanks!

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...