Jump to content
  • Who's Online   0 Members, 0 Anonymous, 22 Guests (See full list)

    • There are no registered users currently online
  • 0

Cineplayer Hangs On Registration Screen


Copassetic

Question

I recently upgraded to C Pro 2011 and have not been able to get Cineplayer to launch. The other programs seem to launch OK, but not this one. The registration screen comes up with most (but not all) fields filled in, and then it hangs. I have to reboot to get rid of it. System is XP Pro SP3 32-bit.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Hi

Creators and .Net Frameworks uninstalled, cleared everything. Reinstalling and the same things.

I found that CinePlayer.exe has a problem with .Net Framework WPF or some security issue.

Next step, replace manually from CinePlayer.exe 2011 to CinePlayer.exe 2010. All other from 2011.

It seems that it works correctly.

Need more testing. Thanks for reply.

Link to comment
Share on other sites

I have similar problem with running CinePlayer.

 

I used Creator 2010, everything worked correctly.

 

I purchased upgrade Creator 2010 pro to 2011 pro. Big trouble. I am lost a lot of time.

At this point, everything works without CinePlayer (Play Movies), before and after sp1.

 

I tried to use almost all the comments from this forum and nothing.

I am getting message : "Program CinePlayer stopped working. Searching for solutions ...".

 

Windows 7 64, Intel Core2 T9400, ATI 3650.

 

Maybe someone had a similar problem. How to solve.

CINEPLAYER_561_Install.zip

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...