Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Audio Search Does'nt Work Correctly


RAGPATH

Question

When you do an itunes audio search in toast 11, example looking for Roxette. It displays the artist correctly but when you drag it over to the main window its the wrong song in this case Aerosmith. Toast 10 search worked great whats going on?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

When you do an itunes audio search in toast 11, example looking for Roxette. It displays the artist correctly but when you drag it over to the main window its the wrong song in this case Aerosmith. Toast 10 search worked great whats going on?

 

I HAVE UPDATE TO TOAST 11.1 AND EVERYTHING SEEMS TO BE WORKING CORRECTLY NOW.

Link to comment
Share on other sites

When you do an itunes audio search in toast 11, example looking for Roxette. It displays the artist correctly but when you drag it over to the main window its the wrong song in this case Aerosmith. Toast 10 search worked great whats going on?

Not working right for me either. In fact, for me it lists the song in the media browser but when I click the play button it plays an item from my iTunes movies. However, if I don't use search then all is okay. I notice that when the QuickLook window opens when I click the play button there is (Debug) ahead of the file name.

 

There is a "Provide Feedback" link under the Toast Help menu. Please report this. Thanks.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...