Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

Error - Will Not Write To Disc


Michael Hotz
 Share

Question

I burned about 20 discs and now suddenly, I get

There was a problem writing to the disc. You can try again by clicking the retry button. You will need another blank disc ready.

Sense:00 ASC:00 ASCQ:00 (Command 00)

Px.dll 4.24.14.0

PxAFS.DLL: 4.24.14.0

pxdrv.dll 1.02.61a

PxMas.dll: 4.24.14.0

PxSFS.DLL: 4.24.14.0

PxWave.dll: 4.24.14.0

pxwma.dll: 1,0,0,3

 

I have tried different discs, different make of discs, update software, reboot, uninstall, reinstall...

Over the years I have burned 1000's of discs with Roxio products, but this has me vexed (bad enough it won't read my 2500 covers from prior products)

Can anyone help me solve this riddle?

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

  • 0

I burned about 20 discs and now suddenly, I get

There was a problem writing to the disc. You can try again by clicking the retry button. You will need another blank disc ready.

Sense:00 ASC:00 ASCQ:00 (Command 00)

Px.dll 4.24.14.0

PxAFS.DLL: 4.24.14.0

pxdrv.dll 1.02.61a

PxMas.dll: 4.24.14.0

PxSFS.DLL: 4.24.14.0

PxWave.dll: 4.24.14.0

pxwma.dll: 1,0,0,3

 

I have tried different discs, different make of discs, update software, reboot, uninstall, reinstall...

Over the years I have burned 1000's of discs with Roxio products, but this has me vexed (bad enough it won't read my 2500 covers from prior products)

Can anyone help me solve this riddle?

 

Are you running XP?

 

Try running # 7 in my signature.> EMC 7.5 Up PX Engine 4.18.16a Update .

Sense:00 ASC:00 ASCQ:00 (Command 00) No additional sense information When the error code is all zeros, there are many cases where the error code the drive produces is not received by the application due to an unstable connection or interference from running programs. If the problem is not solved when you try the suggested actions, get your drive checked.

 

http://www.cdr-zone.com/articles/atapi_error_codes_page_1.html

 

What version were the cover files made in? Yes some .jwl files made in past versions aren't compatible in newer versions.

 

Using a email address for a user name is a invitation for spam! Bots roam the internet looking for email addresses to send there spam to.

Edited by cdanteek
Link to comment
Share on other sites

  • 0

Are you running XP?

 

Try running # 7 in my signature.> EMC 7.5 Up PX Engine 4.18.16a Update .

Sense:00 ASC:00 ASCQ:00 (Command 00) No additional sense information When the error code is all zeros, there are many cases where the error code the drive produces is not received by the application due to an unstable connection or interference from running programs. If the problem is not solved when you try the suggested actions, get your drive checked.

 

http://www.cdr-zone.com/articles/atapi_error_codes_page_1.html

 

What version were the cover files made in? Yes some .jwl files made in past versions aren't compatible in newer versions.

 

Using a email address for a user name is a invitation for spam! Bots roam the internet looking for email addresses to send there spam to.

 

I will try to figure out how to change my user name.

Yes, my mistake for not mentioning that this machine is 45 days old and is running windows 7.

My covers were all made with windows 7.5 and having been in touch with Roxio support, I know I am SOL with covers.

I figured I could just scan the old ones as needed and insert the jpeg into a fresh cover.

 

So, back to the burning issue (;-)

What does

Try running # 7 in my signature.> EMC 7.5 Up PX Engine 4.18.16a Update .

mean?

 

edit - ok, I figured out what it meant and will try to reboot and burn again shortly.

Thanks for your help

Edited by michael.hotz.58@gmail.com
Link to comment
Share on other sites

  • 0

I will try to figure out how to change my user name.

Yes, my mistake for not mentioning that this machine is 45 days old and is running windows 7.

My covers were all made with windows 7.5 and having been in touch with Roxio support, I know I am SOL with covers.

I figured I could just scan the old ones as needed and insert the jpeg into a fresh cover.

 

So, back to the burning issue (;-)

What does

Try running # 7 in my signature.> EMC 7.5 Up PX Engine 4.18.16a Update .

mean?

 

 

If you clicked on the link it should take you to this page.

 

http://kb.roxio.com/search.aspx?URL=/content/kb/General%20Information/000070GN&PARAMS=

 

Follow the directions and reboot the pc and see if it fix's your problem?

Edited by cdanteek
Link to comment
Share on other sites

  • 0

If you clicked on the link it should take you to this page.

 

http://kb.roxio.com/search.aspx?URL=/content/kb/General%20Information/000070GN&PARAMS=

 

Follow the directions and reboot the pc and see if it fix's your problem?

 

 

unfortunately, it did not.

I am getting very frustrated with Roxio. I bought ti again despite bad reviews on the newer versions.

I am beginning to understand why.

First no old covers, and now challenges in burning.

The old version (7.5) with XP ran like a charm! For many years.

So, I still need help.

Link to comment
Share on other sites

  • 0

What brand name and is it still under warranty?

 

Did it work before installing Roxio?

 

Will the drive work with windows built in burning?

 

 

It is a Dell (I am not sure of the warranty)

It worked before last night with Roxio.

I burned a copy of music disc on the fly and a video from a hard drive. with roxio. I also burned wav files converted from flac from the hard drive (figuring out how to convert with flac frontend and windows 7 took some work)

This time, I extracted a disc using freerip (I used to use EAC without issue until windows 7).

It plays from the hard drive fine and are wav files.

I guess I should next try to burn on the fly (copy)

unless you have a better idea

(BTW, thanks for continuing to try helping me solve this)

Link to comment
Share on other sites

  • 0

I spent an hour on the phone yesterday with customer support. As he had me "repairing" the program around 6 PM Eastern, he said that he would put me on hold, assured me that he would not disconnect and that after that he would send me a link to download a copy via email. Of course, teh call disconnected and here I am 13 hours later with no email link.

 

I feel abandoned by Roxio and want my money back. what now?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...