Jump to content
  • 0
macmidiguy

Toast 11 Please Stop Loading My Itunes Library...

Question

When I launch TOAST 11 it takes time out ( spinning wheel of fortune )to load my iTunes Library.

 

I rarely if ever use TOAST ( any version ) to burn songs from my iTunes Library.

 

How do i stop TOAST 11 from loading my iTunes library ?

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

I'm sorry but I don't understand this. Where does it load your iTunes library? I haven't seen this happening with my copy of Toast 11 so I don't know what to advise. You say it happens when you launch Toast. Is it happening when the first window opens?

Share this post


Link to post
Share on other sites
  • 0

I'm sorry but I don't understand this. Where does it load your iTunes library? I haven't seen this happening with my copy of Toast 11 so I don't know what to advise. You say it happens when you launch Toast. Is it happening when the first window opens?

 

 

Have a look see at this image i attached :

 

It does not matter if i click/select the audio or video tabs in the big window on the left.

post-5135-005219600 1300370134.png

Edited by macmidiguy

Share this post


Link to post
Share on other sites
  • 0

Have a look see at this image i attached :

 

It does not matter if i click/select the audio or video tabs in the big window on the left.

What you're seeing on the right is the Toast Media Browser. It makes it easy to find various content on your Mac that you may want to add to the main Toast window. I suggest clicking the small icon at the very top right of the Toast window to split off the media browser as a separate window. If you click Data at the top of the media browser you'll no longer be viewing the iTunes library. You can hide the media browser entirely by choosing Hide Media Browser from the Windows menu.

 

The media browser can be a very helpful tool so you might want to play around with it a little.

Share this post


Link to post
Share on other sites
  • 0

Sorry, but doesn't seem to work for me. If I separate the Media thing and then hide it, it just reverts back to Toast's main window. When I select Options and relaunch Toast it's back at the Media Browser again. I don't just want it hidden, I want it gone and not loading completely. But it looks like I can't get rid of it. So it's back to Toast 10 until the slow burning issues and the Media Browser annoyance are fixed.

 

Have fun, Hermie

Share this post


Link to post
Share on other sites
  • 0

Sorry, but doesn't seem to work for me. If I separate the Media thing and then hide it, it just reverts back to Toast's main window. When I select Options and relaunch Toast it's back at the Media Browser again. I don't just want it hidden, I want it gone and not loading completely. But it looks like I can't get rid of it. So it's back to Toast 10 until the slow burning issues and the Media Browser annoyance are fixed.

 

Have fun, Hermie

So I see. If have the media browser as a separate window, clock the window close button at the top left of the media browser and it will be gone.

Share this post


Link to post
Share on other sites
  • 0

So I see. If have the media browser as a separate window, clock the window close button at the top left of the media browser and it will be gone.

 

But with me it just goes back to Toast's main window.

 

Have fun, Hermie

Share this post


Link to post
Share on other sites
  • 0

But with me it just goes back to Toast's main window.

 

Have fun, Hermie

Not with mine. When I close the media browser window using its close button it does not appear in the main window. Choosing Hide Media Browser does put it back in the main window.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×