Jump to content
  • Who's Online   0 Members, 0 Anonymous, 23 Guests (See full list)

    There are no registered users currently online

  • 0
Edwinfrom SA

Problems With Burning A Disc

Question

I am having a rather strange problem in that I burn a new disc with a jpg photo, the system confirms the disc has been burned. I check and confirm this and open the file?

The customer goes home opens the disc and his computer says the disc is blank?

I am using IMac version 10.6.6 using an external Lacie CD to burn photographs to a disc. I am using toast10.08 downloaded on the internet.

Can anyone help? :blink: Edwin

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
The customer goes home opens the disc and his computer says the disc is blank?

I take it you burned the disc as Data disc. Is your customer using a PC or Mac? Did you select "Mac Only", "Mac & PC", "DVD-ROM (UDF)", "ISO 9660", "Custom Hybrid", or maybe even something else as the file system(s)?

Does the filename of your photo file, or any folder on the disc, contain any special characters, like * / \ ? : , ; " ' ` ´ , more than one period, no suffix at all, 64 or more characters, or any such thing that may hinder compatibility?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×