Jump to content
  • 0
philiphotog

Stuck At 99%

Question

Aye, the perils of upgrading. Roxio- please take note. Looks like a bug.

 

Dropped in a MKV files to Toast 11 last night. No waiting for it to load up unlike Toast 10. I was thrilled.

 

However, after getting to 99%, Toast 11 says 00:00 remaining and it's been like this for two hours. There's no spinning wheel or non response. Just sitting there.

 

Is there a log file I can look at to see the status? Anyone else had this problem.

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

Just had the 99% error, on my first Blu-Ray video disc burn. I've burned a data disc as a test prior to this, but that turned out fine - though with straight data, no "transcoding" is necessary, so this is the process that appears to be related to the 99% / 100% hang-ups at disc completion.

 

I don't now a lot about programming (hardly anything actually), but it seems to me that the problem may have something to do with the following:

 

- Whenever a file must be transcoded, there is a "temporary file" created on the hard drive somewhere, both in the mac and PC worlds. This 'temporary file" is used to create the data file which will eventually be run to disc. My "hunch" is that Roxio either is not properly "releasing" or decommissioning the temp file, and that this may be related to the hang-up [lack of routine completion, with no viable path back to proper operation save for forced quit].

 

Like I said, this is just a hunch - though I've worked for many years in end-user video and editing software/hardware support and training for some of the largest organizations on the planet, and my hunches usually turn out to be useful to programmers and developers.

 

Hope this helps. Meanwhile, the 'stalled disc' appears to be okay. I just let it sit at 99% for an hour or so, crashed out of the program, and will now test it in a Blu-Ray hardware player (since Roxio player has annoying audio drop-out with 48k tracks?)

 

Cheers!

Edited by yabbadoody

Share this post


Link to post
Share on other sites
  • 0

Interesting! This issue seems to be around for almost three years, and it still does not seem fixed. I have version 11.2 and tried to backup my documents folder (OS X Maverick) to two Blu-ray disks. Actually, I bought the Blu-ray burner, a Panasonic, specifically for the purpose of backing up my data. The first disk got burned okay, although it needed many hours. The second got stuck at the point of having written 99%. Disk Utility reports a corrupted disk for #2; #1 seems to be fine. Not much good for a backup!

 

I very much would appreciate a fix for that issue.

 

Regards from Vienna, Austria

Edited by SunGoldWolf

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×